Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Nie działa żadna mapa.


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
1 odpowiedź w tym temacie

#1 BrN

    Życzliwy

  • Użytkownik

Reputacja: -1
Mniej niż zer0.

  • Postów:26
  • Lokalizacja:Polska
Offline

Napisano 16.03.2013 20:36

Mam steam i po tej aktualizacji z 14.02 w ogóle nie grałem w cs a teraz żadna mapa mi nie działa oto screen co mam po łączeniu sie z serwerem...
Dołączona grafika
Co robić?
  • +
  • -
  • 0

#2 Pawian

    Pomocny

  • Użytkownik

Reputacja: -6
Mniej niż zer0.

  • Postów:45
  • Imię:Ink
  • Lokalizacja:NIEWAŻNE
Offline

Napisano 16.03.2013 21:49

ja na twoim miejscu bym zrobił taki trik, ze ściagnołbym csa nonsteam i skopiowałbym fodler models do cstrike_polish/models, powinno smigac
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych