Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Crash serwera [FAKEMETA] Invalid entity


  • Zamknięty Temat jest zamknięty
6 odpowiedzi w tym temacie

#1 michal95nh

    Pomocny

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:55
  • Lokalizacja:KRK
Offline

Napisano 14.03.2013 18:29

Siema mam problem z diablo modem.
Serwer czasem chodzi z dwa dni bez problemu a czasem siądzie jedyny błąd,który sypie w logach to:
[AMXX] Displaying debug trace (plugin "newdiablo.amxx")
[AMXX] Run time error 10: native error (native "pev")
[AMXX]	[0] newdiablo.sma::fw_Think (line 13540)

chciałbym, żeby mi ktoś powiedział jak to naprawić bo sma jest dość mocno z modyfikowane...
  • +
  • -
  • 0

#2 aha.mp3

    Diablo Mody i te sprawy ;3

  • Użytkownik

Reputacja: 126
Zaawansowany

  • Postów:354
  • GG:
  • Imię:Michał
  • Lokalizacja:Legionowo
Offline

Napisano 14.03.2013 18:34

Daj *.sma ewentualnie linijkę... -.-

Jak mam Ci pomóc jak nie wiem co to za linijka i nie mam źródła ?? =.=
  • +
  • -
  • 0

b_350_20_000000_000000_FFFFFF_DA0707.png
b_350_20_000000_000000_FFFFFF_DA0707.png


#3 michal95nh

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:55
  • Lokalizacja:KRK
Offline

Napisano 15.03.2013 18:34

W załączniku sma

Załączone pliki


  • +
  • -
  • 0

#4 michal95nh

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:55
  • Lokalizacja:KRK
Offline

Napisano 18.03.2013 14:25

@refresh
  • +
  • -
  • 0

#5 aha.mp3

    Diablo Mody i te sprawy ;3

  • Użytkownik

Reputacja: 126
Zaawansowany

  • Postów:354
  • GG:
  • Imię:Michał
  • Lokalizacja:Legionowo
Offline

Napisano 21.03.2013 15:15

W tym *.sma w linijce, której podałeś nie ma
 pev 
...


A samo
 fw_think
jest 400 linijek wyżej...

Użytkownik !_0ne_! edytował ten post 21.03.2013 15:16

  • +
  • -
  • 0

b_350_20_000000_000000_FFFFFF_DA0707.png
b_350_20_000000_000000_FFFFFF_DA0707.png


#6 MarWit

    The Chosen One

  • Przyjaciel

Reputacja: 840
Czempion

  • Postów:1485
  • GG:
  • Steam:steam
  • Imię:Marcin
  • Lokalizacja:Bystrzyca
Offline

Napisano 21.03.2013 16:20

Pod

public fw_Think(ent) {

dopisz

if( ! pev_valid( ent ) )
return FMRES_IGNORED;

  • +
  • -
  • 2

marwit-0.png


#7 aha.mp3

    Diablo Mody i te sprawy ;3

  • Użytkownik

Reputacja: 126
Zaawansowany

  • Postów:354
  • GG:
  • Imię:Michał
  • Lokalizacja:Legionowo
Offline

Napisano 21.03.2013 19:43

Uprzedziłeś mnie o 13 sekund -.- :P Dopiero znalazłem gdzie błąd jest :P
  • +
  • -
  • 0

b_350_20_000000_000000_FFFFFF_DA0707.png
b_350_20_000000_000000_FFFFFF_DA0707.png





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych