Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Pisanie posta z html i backspace


  • Zamknięty Temat jest zamknięty
8 odpowiedzi w tym temacie

#1 Cofnij sie

    Profesjonalista

  • Użytkownik

Reputacja: 40
Pomocny

  • Postów:161
  • GG:
  • Lokalizacja:Polska
Offline

Napisano 13.03.2013 16:46

Mam taki błąd / problem, że gdy piszę odpowiedź do tematu i np. użyję w pewnym momencie formatowania (pogrubienie, kursywa itd), później dane formatowanie wyłaczę i piszę dalej, to gry użyje wtedy backspace, to kursor przeskakuje od razu w miejsce gdzie ostatni raz użyłem formatowania. Mam Google chrome i windows 8, czy to problem forum i czegoś z mojej strony?
  • +
  • -
  • 1

Moja

sygnatura

ma

sześć

linii.


#2 CheQ

    Nie wiem, nie znam się, nie orientuję się, zarobiony jestem.

  • Junior Admin

Reputacja: 1984
Godlike

  • Postów:5534
  • Imię:Adaś
  • Lokalizacja:Glinianka
Offline

Napisano 13.03.2013 17:02

mam również ten błąd. na każdym forum bazującym na IPB tak mam. Nie widzę w tym problemu w korzystaniu.
  • +
  • -
  • 0

b_560_95_1.png


#3 Cofnij sie

    Profesjonalista

  • Autor tematu
  • Użytkownik

Reputacja: 40
Pomocny

  • Postów:161
  • GG:
  • Lokalizacja:Polska
Offline

Napisano 13.03.2013 22:41

Kto problem widzi, a kto nie to inna sprawa ;) Jeśli ja mam coś z przeglądarką to chcę to naprawić, ale jeśli to coś z IPB to zostawię to w spokoju,
  • +
  • -
  • 0

Moja

sygnatura

ma

sześć

linii.


#4 GwynBleidD

    Godlike

  • Administrator

Reputacja: 1849
Godlike

  • Postów:3066
  • Steam:steam
  • Lokalizacja:Przemyśl
Offline

Napisano 14.03.2013 17:16

Zawsze możesz się przełączyć na edytor nie-graficzny. Pierwszy przycisk na pasku edytora. Wtedy dokładnie widzisz gdzie jakie formatowanie się zaczyna, gdzie kończy i można poprawić co się chce :)
  • +
  • -
  • 0
NIE pomagam na PW. Nie trudź się, na zlecenia nie odpiszę... Od pomagania jest forum.
NIE zaglądam w tematy wysłane na PW. Jeśli są na forum to prędzej czy później je przeczytam. Jeśli mam co w nich odpisać, to odpiszę.
 
1988650.png?theme=dark

#5 Cofnij sie

    Profesjonalista

  • Autor tematu
  • Użytkownik

Reputacja: 40
Pomocny

  • Postów:161
  • GG:
  • Lokalizacja:Polska
Offline

Napisano 14.03.2013 18:48

Bardziej chodziło mi o to, że podczas pisania z html muszę klikać w tekst jak chcę coś usunąć. Jeśli to wina forum, to fajnie by było, gdyby ten 'bug' został rozwiązany ;)
  • +
  • -
  • 0

Moja

sygnatura

ma

sześć

linii.


#6 Gość_21977_*

  • Gość

Reputacja: 0

Offline

Napisano 15.03.2013 00:29

Jest to błąd CKEditora, który został naprawiony w nowej wersji, używanej od wersji 3.4 IPBoard.
Wraz z aktualizacją silnika forum, problem minie, wciąż, niestety, siedzimy na IPB wersji 3.3.2.

#7 Kawon

    Godlike

  • Przyjaciel

Reputacja: 884
Czempion

  • Postów:5165
  • Steam:steam
  • Imię:Paweł
  • Lokalizacja:Dzierzgoń
Offline

Napisano 17.03.2013 00:46

Jest to błąd CKEditora, który został naprawiony w nowej wersji, używanej od wersji 3.4 IPBoard.
Wraz z aktualizacją silnika forum, problem minie, wciąż, niestety, siedzimy na IPB wersji 3.3.2.

Więc czas na aktualizację :>
  • +
  • -
  • 0

DarkGL to mój autorytet.


#8 Droso

    Dawniej HubertTM

  • Support Team

Reputacja: 1279
Godlike

  • Postów:2371
  • Steam:steam
  • Imię:Hubert
  • Lokalizacja:Tomaszów Mazowiecki
Offline

Napisano 18.03.2013 11:04

I zapewne też na nowe bugi, IPBoard zawsze sobie tworzy problemy.
  • +
  • -
  • 0

Piszę pluginy pod: AMX MOD X oraz SOURCE MOD!

Na zlecenie i bez zlecenia zresztą też!


#9 Gość_21977_*

  • Gość

Reputacja: 0

Offline

Napisano 18.03.2013 18:04

Wersja 3.4.2 wydaje się być dość stabilna, bugi były, są i będą. Do tego będzie trzeba przepisać przynajmniej część aplikacji pod nową wersję.
Jednak w obliczu kolejnych niedogodności, jakie przynosi dalsze siedzenie na 3.3.2, zdecydowanie wolałbym, by została dokonana już aktualizacja.
Parę usprawnień też by się przydało wgrać, co na chwilę obecną nie jest możliwe, gdyż aplikacje wymagają IPB 3.4+, już o polu z kodem nie wspomnę.




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych