Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Mikrofon przestaje działać wraz z wejściem na serwer


Najlepsza odpowiedź glutex, 05.08.2013 21:11

Problem rozwiązał się sam po tzw. formacie - nie wiem co było przyczyną... Przejdź do postu


  • Zamknięty Temat jest zamknięty
14 odpowiedzi w tym temacie

#1 glutex

    Mamamba

  • Power User

Reputacja: 362
Wszechpomocny

  • Postów:935
  • GG:
  • Steam:steam
  • Imię:Paweł
  • Lokalizacja:Studzionka
Offline

Napisano 09.03.2013 21:31

Mam dość dziwny problem, który pojawia się od aktualizacji. Otóż przestaje mi działać mikrofon po wejściu na serwer. Sprzęt w 100% sprawny, nawet zaraz po odpaleniu CSa w opcjach głosowych pozytywnie przechodzi test (widać zmieniający się wskaźnik na skali i słyszę swój głos w słuchawkach), niestety po wejściu na jakikolwiek serwer mikrofon przestaje reagować, w opcjach skala nie wykazuje żeby cokolwiek było mówione do mikrofonu (skala ani drgnie).

Dołączona grafika

W grze wszystko wygląda normalnie, po naciśnięciu klawisza odpowiadającego za komunikację normalnie pojawia się głośniczek itd.

Dołączona grafika

W słuchawkach słyszę, że mikrofon działa sprawnie, lecz gra nie reaguje - dokładnie tak gdybym nic nie mówił.

Trochę to dziwne, bo dzieje się tak tylko po wejściu na serwer i nie mam pojęcia czym może być to spowodowane. Pomoże ktoś ??

P.S.

Tak, robiłem już reinstalla całego Steama łącznie z pobieraniem nowych plików gier z serwera - bez efektu.
  • +
  • -
  • 0

Sprzedam

gsHgzuP.jpg

40zł


#2 glutex

    Mamamba

  • Autor tematu
  • Power User

Reputacja: 362
Wszechpomocny

  • Postów:935
  • GG:
  • Steam:steam
  • Imię:Paweł
  • Lokalizacja:Studzionka
Offline

Napisano 11.03.2013 09:22

Refresh
  • +
  • -
  • 0

Sprzedam

gsHgzuP.jpg

40zł


#3 donaciak

    Godlike

  • Power User

Reputacja: 892
Czempion

  • Postów:2067
  • Steam:steam
  • Imię:Dawid
  • Lokalizacja:Kotlarka
Offline

Napisano 11.03.2013 20:23

a na serwerze jest zaktualizowany silnik/amxx itd. ?
  • +
  • -
  • 0

#4 glutex

    Mamamba

  • Autor tematu
  • Power User

Reputacja: 362
Wszechpomocny

  • Postów:935
  • GG:
  • Steam:steam
  • Imię:Paweł
  • Lokalizacja:Studzionka
Offline

Napisano 11.03.2013 21:54

Jest. Serwer "Only Steam" (OE), inni gracze bez problemu komunikują się głosowo. Tak mam na wszystkich serwerach. Mikrofon przed wejściem na serwer w opcjach CSa pozytywnie przechodzi test - wykrywa głos na skali, po wejściu na jakikolwiek serwer skala już nie drgnie - tak jakbym nic nie mówił.
  • +
  • -
  • 0

Sprzedam

gsHgzuP.jpg

40zł


#5 glutex

    Mamamba

  • Autor tematu
  • Power User

Reputacja: 362
Wszechpomocny

  • Postów:935
  • GG:
  • Steam:steam
  • Imię:Paweł
  • Lokalizacja:Studzionka
Offline

Napisano 13.03.2013 18:51

Any Idea ?? Dołączona grafika
  • +
  • -
  • 0

Sprzedam

gsHgzuP.jpg

40zł


#6 Cofnij sie

    Profesjonalista

  • Użytkownik

Reputacja: 40
Pomocny

  • Postów:161
  • GG:
  • Lokalizacja:Polska
Offline

Napisano 13.03.2013 23:31

Może sprawdź w ustawieniach steam jakie masz urządzenie do nagrywania ustawione, chociaż nie wiem czy będzie to miało jakiś wpływ.
  • +
  • -
  • 0

Moja

sygnatura

ma

sześć

linii.


#7 glutex

    Mamamba

  • Autor tematu
  • Power User

Reputacja: 362
Wszechpomocny

  • Postów:935
  • GG:
  • Steam:steam
  • Imię:Paweł
  • Lokalizacja:Studzionka
Offline

Napisano 17.03.2013 13:08

W Steam oraz w ustawieniach gry przed dołączeniem do serwera jest wszystko w porządku:

Dołączona grafika

Problem pojawia się dopiero po wejściu na jakikolwiek serwer.
  • +
  • -
  • 0

Sprzedam

gsHgzuP.jpg

40zł


#8 glutex

    Mamamba

  • Autor tematu
  • Power User

Reputacja: 362
Wszechpomocny

  • Postów:935
  • GG:
  • Steam:steam
  • Imię:Paweł
  • Lokalizacja:Studzionka
Offline

Napisano 17.03.2013 21:40

Dodam jeszcze, że to samo dzieje się w CZERO (po aktualizacji mają wspólne pliki), Non-Steam natomiast działa bez zarzutu. Robiłem już 2 razy reinstall usuwając całego Steama Revo Uninstallerem i pobierając wszystko od nowa z serwerów Valve - bez efektu.

Może ktoś wie jakie pliki odpowiadają za komunikację głosową i podeśle swoje ??
  • +
  • -
  • 0

Sprzedam

gsHgzuP.jpg

40zł


#9 glutex

    Mamamba

  • Autor tematu
  • Power User

Reputacja: 362
Wszechpomocny

  • Postów:935
  • GG:
  • Steam:steam
  • Imię:Paweł
  • Lokalizacja:Studzionka
Offline

Napisano 19.03.2013 22:54

Nikt mi nie jest w stanie pomóc ?? Dołączona grafika
  • +
  • -
  • 0

Sprzedam

gsHgzuP.jpg

40zł


#10 Cofnij sie

    Profesjonalista

  • Użytkownik

Reputacja: 40
Pomocny

  • Postów:161
  • GG:
  • Lokalizacja:Polska
Offline

Napisano 19.03.2013 22:57

Przeniesienie się na starą wersję Cs'a Ci powinno pomóc, ale wtedy pogadasz tylko z NS i niewielką częścią Steam'ów.
  • +
  • -
  • 0

Moja

sygnatura

ma

sześć

linii.


#11 glutex

    Mamamba

  • Autor tematu
  • Power User

Reputacja: 362
Wszechpomocny

  • Postów:935
  • GG:
  • Steam:steam
  • Imię:Paweł
  • Lokalizacja:Studzionka
Offline

Napisano 19.03.2013 23:02

To mnie nie satysfakcjonuje. Chodzi mi o to, czemu mikrofon nie chce "gadać" po aktualizacji...
  • +
  • -
  • 0

Sprzedam

gsHgzuP.jpg

40zł


#12 glutex

    Mamamba

  • Autor tematu
  • Power User

Reputacja: 362
Wszechpomocny

  • Postów:935
  • GG:
  • Steam:steam
  • Imię:Paweł
  • Lokalizacja:Studzionka
Offline

Napisano 24.03.2013 22:38

F5
  • +
  • -
  • 0

Sprzedam

gsHgzuP.jpg

40zł


#13 Oddaj Wiertarke

    Profesjonalista

  • Użytkownik

Reputacja: 72
Pomocny

  • Postów:158
  • Imię:Matico
  • Lokalizacja:Wieś
Offline

Napisano 24.03.2013 22:52

Żeby ci działał mikrofon to musisz podmienić te pliki sprzed aktulizacji
„condition zero models.gcf”
counter-strike.gcf
half-life_engine.gcf
platform.gcf
sourceinit.gcf
I wrzucić inny laucher cs'a lecz to zrobi że nie będziesz słyszał steamów a ns tak.
Przynajmniej mi działa gdy tak zrobiłem.
Ja akurat po aktulizacji też nie mogłem gadać jak bym nie miał kodeków w cs.

Użytkownik Turok19 edytował ten post 24.03.2013 22:53

  • +
  • -
  • 0

#14 glutex

    Mamamba

  • Autor tematu
  • Power User

Reputacja: 362
Wszechpomocny

  • Postów:935
  • GG:
  • Steam:steam
  • Imię:Paweł
  • Lokalizacja:Studzionka
Offline

Napisano 25.03.2013 09:16

Przeczytałeś chociaż jeden z powyższych postów ??
  • +
  • -
  • 0

Sprzedam

gsHgzuP.jpg

40zł


#15 glutex

    Mamamba

  • Autor tematu
  • Power User

Reputacja: 362
Wszechpomocny

  • Postów:935
  • GG:
  • Steam:steam
  • Imię:Paweł
  • Lokalizacja:Studzionka
Offline

Napisano 05.08.2013 21:11   Najlepsza odpowiedź

Problem rozwiązał się sam po tzw. formacie - nie wiem co było przyczyną...
  • +
  • -
  • 0

Sprzedam

gsHgzuP.jpg

40zł





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych