Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Amxbans


  • Zamknięty Temat jest zamknięty
4 odpowiedzi w tym temacie

#1 VoldO

    Pomocny

  • Użytkownik

Reputacja: 4
Nowy

  • Postów:72
  • Lokalizacja:Kraków
Offline

Napisano 16.05.2009 02:11

Witam.Zainstalowalem amxbans wedlug tego opisu http://amxx.pl/viewt...p?p=63872#63872

Wszystko jest niby dobrze jest połaczenie serwera z bazą danych,ale niemoge banowac :/

Gdy daje bana przez amxmodmenu to niewyrzuca z serwera,ale za to na stronie jest informacja o banie.
Podkreslam ze niemam dodanych adminów na stronie tylko ich pobiera z users.ini tak jak jest to opisane w instalacji
proszę o pomoc.Pozdro
  • +
  • -
  • 0

#2 naven

    Hero

  • Power User

Reputacja: 200
Profesjonalista

  • Postów:1088
  • GG:
  • Imię:Adam
  • Lokalizacja:Cieszyn
Offline

Napisano 16.05.2009 05:26

steam? nonsteam? 2 prot?
  • +
  • -
  • 0

#3 VoldO

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 4
Nowy

  • Postów:72
  • Lokalizacja:Kraków
Offline

Napisano 16.05.2009 12:00

naven, nonsteam protokul 47

[ Dodano: 17-05-2009, 01:07 ]
pomoze ktoś? ;>
  • +
  • -
  • 0

#4 Saper

    Godlike

  • Przyjaciel

Reputacja: 220
Profesjonalista

  • Postów:1315
  • GG:
  • Imię:Juzio ;d
  • Lokalizacja:Bialystok
Offline

Napisano 17.05.2009 12:59

sprobuj jeszcze raz zainstalwoac amxbany
  • +
  • -
  • 0

#5 VoldO

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 4
Nowy

  • Postów:72
  • Lokalizacja:Kraków
Offline

Napisano 18.05.2009 01:03

rozwiązałem juz problem :]

temat do zamknięcia
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych