Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Stroj na Flage


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
28 odpowiedzi w tym temacie

#1 _Gagarin_

    Zaawansowany

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:81
  • Lokalizacja:POLSKA
Offline

Napisano 05.03.2013 17:37

Witam
mam u siebie na serwerze VIPA na flage S

ale chcialbym jakos zrobic np osobny plugin ktory daje WYGLAD VIPA - na ta falge co ma VIP



w skrocie:

potrzebuje plugin na stroj na dana flage :) vip ma flage S i zeby stroj mial flage S :)



poprostu chodzi mi o model vipa [ serwer diablo mod ]
  • +
  • -
  • 0

#2 bakmjp

    Pomocny

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:54
  • Imię:patryk
  • Lokalizacja:Łomza
Offline

Napisano 05.03.2013 17:45


#include <amxmodx>
#include <amxmisc>
#include <cstrike>

public plugin_init() {
register_plugin("Vip model", "1.1.1", "whitemike")
register_event("ResetHUD", "resetModel", "b")
return PLUGIN_CONTINUE
}

public plugin_precache() {
precache_model("models/player/vip_ct/vip_ct.mdl")
precache_model("models/player/vip_te/vip_te.mdl")

return PLUGIN_CONTINUE
}

public resetModel(id, level, cid) {
if (get_user_flags(id) & ADMIN_LEVEL_G) {
new CsTeams:userTeam = cs_get_user_team(id)
if (userTeam == CS_TEAM_T) {
cs_set_user_model(id, "vip_te")
}
else if(userTeam == CS_TEAM_CT) {
cs_set_user_model(id, "vip_ct")
}
else {
cs_reset_user_model(id)
}
}

return PLUGIN_CONTINUE
}



modele wklej do
models/player/vip_ct/vip_ct.mdl model dla vipa ct
models/player/vip_te/vip_te.mdl model dla vipa tt
  • +
  • -
  • 0

#3 _Gagarin_

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:81
  • Lokalizacja:POLSKA
Offline

Napisano 05.03.2013 17:51

kod sprawdzony bez zadnych CRASHY ?


i czy zawsze ma model ct i tt - czy zmienia na NORMALNY
  • +
  • -
  • 0

#4 bakmjp

    Pomocny

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:54
  • Imię:patryk
  • Lokalizacja:Łomza
Offline

Napisano 05.03.2013 17:57

tak bez crashy sprawdzone. modele ma ciagle vip z flagą s czyli admin_level_g
  • +
  • -
  • 0

#5 _Gagarin_

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:81
  • Lokalizacja:POLSKA
Offline

Napisano 05.03.2013 18:02

ok masz ciekawe modele dla ct i tt vipa???


cos fjanego ?
  • +
  • -
  • 0

#6 bakmjp

    Pomocny

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:54
  • Imię:patryk
  • Lokalizacja:Łomza
Offline

Napisano 05.03.2013 18:10

nie. nie posiadam modeli ale polecam http://gamebanana.com/skins
  • +
  • -
  • 0

#7 _Gagarin_

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:81
  • Lokalizacja:POLSKA
Offline

Napisano 05.03.2013 18:26

powiem ci tak
wgralem nowe skiny
wszystko ok zrobilem

ale dalej TT ma swoj stroj
i CT swoj


jaki problem ?
  • +
  • -
  • 0

#8 bakmjp

    Pomocny

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:54
  • Imię:patryk
  • Lokalizacja:Łomza
Offline

Napisano 05.03.2013 18:32

albo dodałeś złą flagę albo po prostu źle wgrałeś modele ;)
  • +
  • -
  • 0

#9 _Gagarin_

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:81
  • Lokalizacja:POLSKA
Offline

Napisano 05.03.2013 18:37

<p>modele dobrze
flaga dobra
nawet urzylem GENERATO VIP - dalem swoja flage + modele dobrze wgrane


serwer moze blokuje ?

Użytkownik _Gagarin_ edytował ten post 05.03.2013 18:38

  • +
  • -
  • 0

#10 bakmjp

    Pomocny

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:54
  • Imię:patryk
  • Lokalizacja:Łomza
Offline

Napisano 05.03.2013 18:42

raczej nie serwer nie powinien blokowac. moze wielkosc liter?

Podaj logi może coś będzie ;P

Użytkownik bakmjp edytował ten post 05.03.2013 18:45

  • +
  • -
  • 0

#11 _Gagarin_

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:81
  • Lokalizacja:POLSKA
Offline

Napisano 05.03.2013 18:43

raczej nie serwer nie powinien blokowac. moze wielkosc liter?


zobacz skorzystalem nawet z tego VIP GENERATORtam wybralem swoja FLAGE oraz model vipa tylkomasz sma w zalcznikuwszystko jest wgrane tak jak trzbea modele.

Załączone pliki


  • +
  • -
  • 0

#12 bakmjp

    Pomocny

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:54
  • Imię:patryk
  • Lokalizacja:Łomza
Offline

Napisano 05.03.2013 18:51

jakieś logi?

Wgraj prawidlowo pliki. Wielkość liter też ma znaczenie.
precache_model("models/player/VipCT/VipCT.mdl");
precache_model("models/player/VipTT/VipTT.mdl");

mi ten plugin dziala ;)
  • +
  • -
  • 0

#13 _Gagarin_

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:81
  • Lokalizacja:POLSKA
Offline

Napisano 05.03.2013 18:54

mam wgrane ok litery takie jak tu takie na ftp
  • +
  • -
  • 0

#14 bakmjp

    Pomocny

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:54
  • Imię:patryk
  • Lokalizacja:Łomza
Offline

Napisano 05.03.2013 19:13

Masz gotowe tylko dograj modele. mi to działało normalnie ;)

w folderach masz opis co i jak.

vip_ct.mdl do folderu /vip_ct

vip_tt.mdl do folderu /vip_tt

jeżeli nie zadziała znaczy że źle wgrywasz.

Załączone pliki


Użytkownik bakmjp edytował ten post 05.03.2013 19:16

  • +
  • -
  • 0

#15 _Gagarin_

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:81
  • Lokalizacja:POLSKA
Offline

Napisano 05.03.2013 19:29

wgralem tak jak napsiane [ amator nie jestem]


ale NIE DZIALA

WHY ?
  • +
  • -
  • 0

#16 bakmjp

    Pomocny

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:54
  • Imię:patryk
  • Lokalizacja:Łomza
Offline

Napisano 05.03.2013 19:30

logi z consoli pokaż. amxx działa?
  • +
  • -
  • 0

#17 _Gagarin_

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:81
  • Lokalizacja:POLSKA
Offline

Napisano 05.03.2013 19:33

powiem ci tak

diablo mod -

gosc ma vipa zrespil sie mial vipa model - pozniej juz nie od nowej rundy


ps mam vipa plugin diablo mod mzoe do tego da sie dorobic vip model ???
  • +
  • -
  • 0

#18 bakmjp

    Pomocny

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:54
  • Imię:patryk
  • Lokalizacja:Łomza
Offline

Napisano 05.03.2013 19:36

da podeslij kod.
  • +
  • -
  • 0

#19 _Gagarin_

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:81
  • Lokalizacja:POLSKA
Offline

Napisano 05.03.2013 19:38

da podeslij kod.


kod diablo modasma vip

Załączone pliki


  • +
  • -
  • 0

#20 bakmjp

    Pomocny

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:54
  • Imię:patryk
  • Lokalizacja:Łomza
Offline

Napisano 05.03.2013 19:52

lapaj

Załączone pliki


  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych