Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

[ROZWIĄZANE] Problem z Alternative End Round Sounds


  • Zamknięty Temat jest zamknięty
4 odpowiedzi w tym temacie

#1 Xelir

    Początkujący

  • Użytkownik

Reputacja: -1
Mniej niż zer0.

  • Postów:17
  • Lokalizacja:WLKP
Offline

Napisano 04.03.2013 13:00

Witam.
Mam mały problem z Alternative End Round Sounds.
Instalowałem go według tej instrukcji : http://amxx.pl/topic...d-round-sounds/

alt_end_round_sounds.amxx dodane do plugins.ini

roundsound.ini wrzucone do configs, wygląda tak :

; CT Sounds
"sound/misc/1.mp3" "CT"
"sound/misc/3.mp3" "CT"
"sound/misc/5.mp3" "CT"
"sound/misc/7.mp3" "CT"
"sound/misc/9.mp3" "CT"
"sound/misc/11.mp3" "CT"
"sound/misc/13.mp3" "CT"
"sound/misc/c15.mp3" "CT"
"sound/misc/17.mp3" "CT"
"sound/misc/19.mp3" "CT"
; T Sounds
"sound/misc/2.mp3" "T"
"sound/misc/4.mp3" "T"
"sound/misc/6.mp3" "T"
"sound/misc/8.mp3" "T"
"sound/misc/10.mp3" "T"
"sound/misc/12.mp3" "T"
"sound/misc/14.mp3" "T"
"sound/misc/16.mp3" "T"
"sound/misc/18.mp3" "T"
"sound/misc/20.mp3" "T"

Muzyka wrzucona tam gdzie trzeba.

C'vary dodane.

I problem polega na tym, że plugin działa, tylko ne odtwarza muzyki.
Komenda /roundsound działa.

Może ktoś ma jakiś pomysł?
  • +
  • -
  • 0

#2 FragManiak

    Początkujący

  • Zbanowany

Reputacja: 0
zer0.

  • Postów:15
  • GG:
  • Imię:Karol
  • Lokalizacja:Z Daleka
Offline

Napisano 04.03.2013 13:42

"sound/misc/c15.mp3" "CT"

tutaj na pewno to am tak wyglądac? A nie przypadkiem tak:
[color=#008800][size=2]"sound/misc/15.mp3"[/size][/color][color=#000000][size=2] [/size][/color][color=#008800][size=2]"CT"[/size][/color]
?

PS. Podaj logi.

Użytkownik FragManiak edytował ten post 04.03.2013 13:42

FRAGMANIA.COM.PL Zaprasza!
Only DD2 IP: 31.186.81.62:27076
FFA IP: 31.186.85.10:27051
JailBreak IP: 91.204.161.55:27084

Najlepsze serwery CS 1.6

#3 Xelir

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: -1
Mniej niż zer0.

  • Postów:17
  • Lokalizacja:WLKP
Offline

Napisano 04.03.2013 13:52

Tak, nie zauważyłem tego.

Stwierdziłem, że chyba piliki które ważą więcej niż 300-400kb poprostu nie są odtwarzane bo jest pare plików, właśnie tych mniejszych, które są normalnie odtwarzane.
  • +
  • -
  • 0

#4 Xelir

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: -1
Mniej niż zer0.

  • Postów:17
  • Lokalizacja:WLKP
Offline

Napisano 04.03.2013 15:02

Sorry, że ppp ale nie mam możliwości edycji tego postu wyżej.

Znalazłem rozwiązanie, jakby komuś się przytrafił taki problem.

Trzeba przekonwertować pliki mp3, żeby ich transmisja nie wynosiła więcej niż 128 bitów ;)
  • +
  • -
  • 0

#5 MarWit

    The Chosen One

  • Przyjaciel

Reputacja: 840
Czempion

  • Postów:1485
  • GG:
  • Steam:steam
  • Imię:Marcin
  • Lokalizacja:Bystrzyca
Offline

Napisano 04.03.2013 15:28

Wiadomość wygenerowana automatycznie


Ten temat został zamknięty przez moderatora.

Powód: Pomoc udzielona

Jeśli się z tym nie zgadzasz, Dołączona grafika raportuj ten post, a moderator lub administrator rozpatrzy go ponownie.


Z pozdrowieniami,
Zespół AMXX.PL
  • +
  • -
  • 0

marwit-0.png





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych