Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem z Reliable Channel Overflowed lub CHModami


  • Zamknięty Temat jest zamknięty
Brak odpowiedzi do tego tematu

#1 wojvenom

    Początkujący

  • Użytkownik

Reputacja: 2
Nowy

  • Postów:11
Offline

Napisano 15.05.2009 15:20

- Zawarcie podstawowych informacji:

- 1.8.1 amxx
- 5.9l diablo mod
- w logach dosłownie nic
- plik diablo.log przy wersjach 5.8 i wyzej
- potrzebne pod diablo tylko..



- Dokładny opis problemu

-przy wpisaniu np. /item wyskakuje albo Reliable Channel Overflowed albo nic nie wyskakuje (zależy jakie są chmody)
-czy kazdy na serwie ma ten problem - tak
-od kiedy jest ten problem - od zawsze
-zawsze

O co proszę?

1. Jakie chmody trzeba ustawić dla folderu models, dla folderu diablo, dla diablo_5.9l.amxx
2. Ew. jeśli ktoś ma inny pomysł czego to wina..

[ Dodano: 15-05-2009, 21:06 ]
Można zamknąć,

okazało się że folder models również trzeba zmienić na 755, (bodajże 755)

już mi all działa
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych