Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Dawanie premium


  • Zamknięty Temat jest zamknięty
6 odpowiedzi w tym temacie

#1 WhatTheFuck

    Życzliwy

  • Zbanowany

Reputacja: 2
Nowy

  • Postów:36
  • Imię:Piotrek
  • Lokalizacja:Krakow
Offline

Napisano 01.03.2013 17:07

Siema wszystkim :)

To tak polega moj problem ze jak daje premium do danej klasy np Mag i jest tylko ta klasa na ta flage to on moze sobie wejsc na inne tez premium i niewiem czemu sie tak dzieje . proszę o pomoc

#2 Syki

    Życzliwy

  • Użytkownik

Reputacja: 8
Nowy

  • Postów:39
  • Lokalizacja:Poland
Offline

Napisano 01.03.2013 17:10

Dzieje się to dlatego, że te inne klasy premium są na tą samą flagę. Jeśli chcesz daj .sma klas i pozmieniamy każdą na inną flagę.
  • +
  • -
  • 0
Pomogłem? Daj +

#3 Jadek

    Wszechwidzący

  • Użytkownik

Reputacja: 80
Zaawansowany

  • Postów:288
  • GG:
  • Imię:Daniel
  • Lokalizacja:Polska
Offline

Napisano 01.03.2013 17:13

Dokładnie tak jak kolega @up. Masz kilka klas podpisanych na ten sam ADMIN_LEVEL
  • +
  • -
  • 0

#4 tiger3153

    Początkujący

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:15
  • Imię:artur
  • Lokalizacja:kulesze
Offline

Napisano 01.03.2013 17:22

zmień w klasach flagi i powinno być dobrze
  • +
  • -
  • 0

#5 WhatTheFuck

    Życzliwy

  • Autor tematu
  • Zbanowany

Reputacja: 2
Nowy

  • Postów:36
  • Imię:Piotrek
  • Lokalizacja:Krakow
Offline

Napisano 01.03.2013 17:26

Ale tez np daje admina na flage co jest na premium czemu sie tak dzieje ?

#6 Syki

    Życzliwy

  • Użytkownik

Reputacja: 8
Nowy

  • Postów:39
  • Lokalizacja:Poland
Offline

Napisano 01.03.2013 17:45

To nie dawaj klasy premium na flagę, która jest na admina tylko na np. flagę "t" "s"...
  • +
  • -
  • 0
Pomogłem? Daj +

#7 WhatTheFuck

    Życzliwy

  • Autor tematu
  • Zbanowany

Reputacja: 2
Nowy

  • Postów:36
  • Imię:Piotrek
  • Lokalizacja:Krakow
Offline

Napisano 05.03.2013 18:06

Dobra naprawilem problem :) Do zamkniecia temat :D




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych