Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem po aktualizacji Steam i Counter Strike


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
4 odpowiedzi w tym temacie

#1 Surprise!

    Nowy

  • Pijawka

Reputacja: 0
zer0.

  • Postów:2
  • Imię:Marcel
  • Lokalizacja:Łódź
Offline

Napisano 15.02.2013 18:15

Witam
Mam problem , otóż dziś gdy chciałem uruchomić Steam zaczęła robić się aktualizacja , następnie Cs i włączeniu wbijam na serwer występują jakieś błędy , że mam usunąć model broni lub ,że go brakuje np.

Missing RIFF/WAVE chunks
Mod_LoadBrushModel: models/v_knife2.mdl has wrong version number (1329865020 should be 30)

Error: could not load file �
Model � not found and not available from server
Cannot continue without model �, disconnec

Tak samo było z mapą de_dust2002 ...
Zrobiłem reinstall Cs i Steam ,ale nic nie pomogło... na inne serwery normalnie wbijam i wszystko jest Ok,ale na tym nie.
Usunąłem te pliki z serwa i od nowa mi się sciągały ,ale znwou to samo.
Przed aktualizacją wszystko grało jak należy.
Pomoże ktoś ? Daje +
  • +
  • -
  • 0

#2 Bulgarian

    Zaawansowany

  • Zbanowany

Reputacja: 19
Początkujący

  • Postów:95
  • GG:
  • Imię:Rafał
  • Lokalizacja:Polska
Offline

Napisano 15.02.2013 18:18

To wina serwera.
Miałem ten sam problem.
Wystarczy usunąć "-autoupdate" z komendy startowej.

Użytkownik Bulgarian edytował ten post 15.02.2013 18:19

b_350_20_5A6C3E_383F2D_D2E1B5_2E3226.png
b_350_20_5A6C3E_383F2D_D2E1B5_2E3226.png
b_350_20_5A6C3E_383F2D_D2E1B5_2E3226.png
b_350_20_5A6C3E_383F2D_D2E1B5_2E3226.png
b_350_20_3E656C_000000_D2E1B5_2E3226.png
Cs-NaBani.pl / Extreme-TS.pl


#3 Rodzyn

    Wszechwiedzący

  • Power User

Reputacja: 140
Zaawansowany

  • Postów:560
  • GG:
  • Imię:Dawid
  • Lokalizacja:Bielawa
Offline

Napisano 15.02.2013 18:18

eh.. steam dziś dało globalna aktualizację - na all serwery + samą grę cs 1.6 i niestety nie które elementy które przedtem współgrały teraz po tej idiotycznej aktualizacji nie działają.

ps. reinstal - na nowo instalowałeś? czy nadpisałeś pliki cs'a? jeżeli tylko nadpisałeś to usuń ten model knife i niech on pobierze się na nowo z serwera i powinno śmigać :D

Użytkownik Rodzyn edytował ten post 15.02.2013 18:19

  • +
  • -
  • 0

#4 Bulgarian

    Zaawansowany

  • Zbanowany

Reputacja: 19
Początkujący

  • Postów:95
  • GG:
  • Imię:Rafał
  • Lokalizacja:Polska
Offline

Napisano 15.02.2013 18:20

Wystarczy zaczekać na aktualizacje pluginów. Bywa i tak ...

b_350_20_5A6C3E_383F2D_D2E1B5_2E3226.png
b_350_20_5A6C3E_383F2D_D2E1B5_2E3226.png
b_350_20_5A6C3E_383F2D_D2E1B5_2E3226.png
b_350_20_5A6C3E_383F2D_D2E1B5_2E3226.png
b_350_20_3E656C_000000_D2E1B5_2E3226.png
Cs-NaBani.pl / Extreme-TS.pl


#5 Surprise!

    Nowy

  • Autor tematu
  • Pijawka

Reputacja: 0
zer0.

  • Postów:2
  • Imię:Marcel
  • Lokalizacja:Łódź
Offline

Napisano 15.02.2013 18:23

Bulgarian jak usunąć ?
Rodzyn już wczesniej usuwałem i znowu się sciagalo i nadal to samo.
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych