Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

po aktualizacji 400-800fps, jak zmniejszyć do 100?


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
8 odpowiedzi w tym temacie

#1 Kamrosiowy

    Początkujący

  • Użytkownik

Reputacja: 1
Nowy

  • Postów:10
  • GG:
  • Lokalizacja:Grudziądz
Offline

Napisano 15.02.2013 13:30

Witam, po wczorajesz aktualizacji mam od 400-500 do 700-800fps i żadnymi komendami nie mogę tego zmniejszyć do 100. Ktoś ma jakieś pomysły co mogę zrobić? Przy takiej ilości fpsów gra się strasznie spowolniła, praktycznie nie da się grać tak... Będę wdzięczny jak ktoś się zainteresuje tym tematem i pomoże mi rozwiązać mój problem. Pozdrawiam
  • +
  • -
  • 0

#2 MieTeK_

    Profesjonalista

  • Użytkownik

Reputacja: 298
Wszechwidzący

  • Postów:185
  • Imię:Mietek
  • Lokalizacja:Tam gdzie peyot hah :D
Offline

Napisano 15.02.2013 13:53

fps_max 100 powinno działać (developer już nie ma znaczenia ;P )
Albo włącz w grze synchronizacje pionową (gl_vsync 1)
  • +
  • -
  • 0

#3 Malp3

    Początkujący

  • Użytkownik

Reputacja: 1
Nowy

  • Postów:14
  • Lokalizacja:Polska
Offline

Napisano 15.02.2013 14:02

fps_max 100 powinno działać (developer już nie ma znaczenia ;P )
Albo włącz w grze synchronizacje pionową (gl_vsync 1)


Nie, nie działa Bo kolega ma to samo co ja obojętnie ile fps_max to i tak mam 1k . Pozdrawiam :)
  • +
  • -
  • 0

#4 Kamrosiowy

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 1
Nowy

  • Postów:10
  • GG:
  • Lokalizacja:Grudziądz
Offline

Napisano 15.02.2013 14:11

No niestety fps_max 100 nie pomaga.

Albo włącz w grze synchronizacje pionową (gl_vsync 1)

Włączyłem, no fps mam teraz 60, ale gra jest strasznie chu*jowa. Nie da się tego opisać. W ogóle szkoda słów...
  • +
  • -
  • 0

#5 Ryuu

    Wszechwidzący

  • Użytkownik

Reputacja: 31
Życzliwy

  • Postów:233
  • Steam:steam
  • Lokalizacja:Warszawa
Offline

Napisano 15.02.2013 14:51

gl_vsync 0 i fps_max 99 . Jeżeli ustawicie fps_max 100 będzie dalej uczucie 'spowolnienia', które było czuć przy developerze. :) Wpiszcie te 2 komendy i będziecie mieć stałe 99fps
  • +
  • -
  • 3

#6 Kamrosiowy

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 1
Nowy

  • Postów:10
  • GG:
  • Lokalizacja:Grudziądz
Offline

Napisano 15.02.2013 15:43

gl_vsync 0 i fps_max 99 . Jeżeli ustawicie fps_max 100 będzie dalej uczucie 'spowolnienia', które było czuć przy developerze. :) Wpiszcie te 2 komendy i będziecie mieć stałe 99fps

Oo jest coraz lepiej, w grze już można powiedzieć że prawie jest ok, teraz jednak mam kolejny problem: http://iv.pl/images/...62142252484.jpg
  • +
  • -
  • 1

#7 Ryuu

    Wszechwidzący

  • Użytkownik

Reputacja: 31
Życzliwy

  • Postów:233
  • Steam:steam
  • Lokalizacja:Warszawa
Offline

Napisano 15.02.2013 16:24

To jest już problem z nakładką steam. Spróbuj do parametrów startowych dopisać -nofbo i zobacz czy problem będzie dalej występować. Jeżeli problem będzie dalej występować możesz chwilowo wstrzymać się z używaniem nakładki do czasu kolejnych aktualizacji.
  • +
  • -
  • 0

#8 Ricco

    Nowy

  • Użytkownik

Reputacja: -1
Mniej niż zer0.

  • Postów:7
  • Lokalizacja:Warsaw
Offline

Napisano 20.02.2013 17:55

gl_vsync 0
gl_ansio 0
fps_max 100
cl_min_ct
cl_min_t
m_customaccel "0"
m_customaccel_exponent "1"
m_customaccel_max "0"
m_customaccel_scale "0.04"
r_bmodelhighfrac "5.0"
r_detailtextures "0"

wpisz je w cfg. (czesc pewnie masz wiec edytuj tylko)
  • +
  • -
  • 0

#9 Misiaa

    Początkujący

  • Girl

Reputacja: 1
Nowy

  • Postów:10
  • Imię:Misia
  • Lokalizacja:katowice
Offline

Napisano 20.02.2013 18:54

a) wejdz w opcje->video->odznacz wszytkie kwadraciki zeby nie było nic zaznaczone i wpisz
pfs_max 99 i najlepiej ustaw na binda na w bo to sie zmienia co jakis czas.

B) mozna przywrócic stara wersje cs

Musimy usunąć CSa z komputera. Następnie sciagamy pliki:
1. http://files.fm/u/vflgzed -counter-strike.gfc
2. http://files.fm/u/oeqpswp -folder cs-a
3. http://files.fm/u/jyednhn - plik wsadowy

Kiedy już usuniemy CS, plik nr. 1 wklejamy do ścieżka do katalogu steam/steamapps/tutaj wklejamy plik .gfc


Drugi plik wypakowujemy do ścieżka do katalogu steam/steamapps/nazwa konta steam(tworzymy folder o nazwie takiej jaki mamy login)/tam wrzucamy folder "counter-strike"


Trzeci plik zostawiamy na pulpicie, klikamy na nim PPM, wybieramy "edytuj" i wklejamy takie linijki:

@echo off
start /d "ścieżka do katalogu steam\Steam\steamapps\nazwa użytkownika steam\counter-strike" hl.exe -steam -game cstrike -appid 10 -noipx -nojoy -32bpp

(ZASTAP SWOIMI SCIEZKAMI I NAZWAMI!)
przykładowo tak jak mam ja:

@echo off
start /d "D:\Steam\steamapps\misiamisamisa\counter-strike" hl.exe -steam -game cstrike -appid 10 -noipx -nojoy -32bpp


Wchodzimy do naszej biblioteki STEAM --> PPM na CSa --> "Właściwości" --> Aktualizacje --> Wybieramy aby nie aktualizował automatycznie.

NIE ODPALAJ CSA PRZEZ BIBLIOTEKĘ STEAM! Wyłącznie przez ten plik .bat


Nie chciałam reklamowac forum ale opisałam w prosty sposób post uzytkownika
FRICKEN_MORON.
  • +
  • -
  • 1




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych