Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Dr stats problem


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
12 odpowiedzi w tym temacie

#1 ZjaranyMat!

    Początkujący

  • Użytkownik

Reputacja: -1
Mniej niż zer0.

  • Postów:14
  • Imię:Mateusz ?!
  • Lokalizacja:Kraków
Offline

Napisano 10.02.2013 17:21

Witam mam nie typowy problem :/
Mam wgrane Dr stats na serwer i działa dopiero po zmianie mapy :/ Kiedy włączam serwer DR stats nie działa (piszę że złe dane do bazy danych) ale jak zmienię mapę to wszystko działa :)

Proszę o szybka pomoc
  • +
  • -
  • 0

#2 R3X

    Godlike

  • Przyjaciel

Reputacja: 2960
Godlike

  • Postów:4247
  • Lokalizacja:Nie
Offline

Napisano 10.02.2013 17:30

configi się nie wczytują na start serwera, pokombinuj z

mapchangecfgfile "server.cfg"
servercfgfile "server.cfg"

  • +
  • -
  • 1

#3 ZjaranyMat!

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: -1
Mniej niż zer0.

  • Postów:14
  • Imię:Mateusz ?!
  • Lokalizacja:Kraków
Offline

Napisano 10.02.2013 17:45

nie kumam można jaśniej :>
  • +
  • -
  • 0

#4 R3X

    Godlike

  • Przyjaciel

Reputacja: 2960
Godlike

  • Postów:4247
  • Lokalizacja:Nie
Offline

Napisano 10.02.2013 18:03

a można :P problem jest raczej typowy, przy uruchamianiu hlds nie wykonuje server.cfg albo amxx nie wykonuje amxx.cfg (czy też innych plików z konfiguracją)


komendy co podałem wpisane do do server.cfg upewnią Cię, że sam server.cfg się wczytuje, a na jego końcu możesz dać
exec addons/amxmodx/configs/amxx.cfg

  • +
  • -
  • 1

#5 ZjaranyMat!

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: -1
Mniej niż zer0.

  • Postów:14
  • Imię:Mateusz ?!
  • Lokalizacja:Kraków
Offline

Napisano 10.02.2013 18:11

Niestety dalej nic :(
Od razu po włączeniu serwera taki oto błąd
L 02/10/2013 - 18:07:26: [deathrun_stats.amxx] Error (2002): Can't connect to local MySQL se
L 02/10/2013 - 18:07:26: [AMXX] Plugin ("deathrun_stats.amxx") is setting itself as failed.
a po zmianie mapy już się łączy :)

Edit:
A i jeszcze mam AmxBans który łączy się normalnie przy starcie serwera

Użytkownik ZjaranyMat! edytował ten post 10.02.2013 18:14

  • +
  • -
  • 0

#6 ZjaranyMat!

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: -1
Mniej niż zer0.

  • Postów:14
  • Imię:Mateusz ?!
  • Lokalizacja:Kraków
Offline

Napisano 11.02.2013 13:38

@Ref

Pomoże ktoś?
  • +
  • -
  • 0

#7 sekio

    Wszechwidzący

  • Zbanowany

Reputacja: 32
Życzliwy

  • Postów:270
  • GG:
  • Imię:Sebastian
  • Lokalizacja:lodz
Offline

Napisano 11.02.2013 14:07

Źle kombinujecie bo powiedzcie mi dlaczego amxbans normalnie działa ??? a z tym pluginem tylko tak się dzieje, mam jeszcze wgrane rangi pod My sql i też dobrze działają. Powiedz mi na jakim hoscie masz baze danych ???
http://www.youtube.com/watch?v=T0qmmWiGAho
http://elite-skill.eu/

#8 ZjaranyMat!

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: -1
Mniej niż zer0.

  • Postów:14
  • Imię:Mateusz ?!
  • Lokalizacja:Kraków
Offline

Napisano 11.02.2013 15:16

Na Proserwer.pl .Może problem jest w tym że mam AmxBans i Dr_stats na jednej bazie...
  • +
  • -
  • 0

#9 Malp3

    Początkujący

  • Użytkownik

Reputacja: 1
Nowy

  • Postów:14
  • Lokalizacja:Polska
Offline

Napisano 11.02.2013 15:41

Wcześniej Działało , a teraz niestety nie po zmianie moda.
  • +
  • -
  • 0

#10 sekio

    Wszechwidzący

  • Zbanowany

Reputacja: 32
Życzliwy

  • Postów:270
  • GG:
  • Imię:Sebastian
  • Lokalizacja:lodz
Offline

Napisano 11.02.2013 17:48

Proserwer.pl

Wydaje mi się że mamy odpowiedź :)
http://www.youtube.com/watch?v=T0qmmWiGAho
http://elite-skill.eu/

#11 ZjaranyMat!

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: -1
Mniej niż zer0.

  • Postów:14
  • Imię:Mateusz ?!
  • Lokalizacja:Kraków
Offline

Napisano 11.02.2013 19:21

Tylko że wcześniej działało...zmiana moda z DeathRUn na SpeedRun i już nie działa :(
  • +
  • -
  • 0

#12 sekio

    Wszechwidzący

  • Zbanowany

Reputacja: 32
Życzliwy

  • Postów:270
  • GG:
  • Imię:Sebastian
  • Lokalizacja:lodz
Offline

Napisano 12.02.2013 03:06

Ja mam Dr i tak się dzieje , jutro spróbuje na innej bazie .
http://www.youtube.com/watch?v=T0qmmWiGAho
http://elite-skill.eu/

#13 ZjaranyMat!

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: -1
Mniej niż zer0.

  • Postów:14
  • Imię:Mateusz ?!
  • Lokalizacja:Kraków
Offline

Napisano 12.02.2013 13:25

Dobra teraz na WWW pojawił się błąd
Warning: mysql_fetch_assoc(): supplied argument is not a valid MySQL result resource in /home/egsclan/public_html/drstats/models/modelBestPlayers.php on line 20

Link do strony
http://elite-serv.xaa.pl/drstats/

@Edit: Dalej liczy obecność gracza na serwerze i na serwerze są byty a w logach nie ma błędów.

Użytkownik ZjaranyMat! edytował ten post 12.02.2013 13:28

  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych