Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem z komplikacją diablo.


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
Brak odpowiedzi do tego tematu

#1 Mistrzu_Szlifu

    Życzliwy

  • Użytkownik

Reputacja: 2
Nowy

  • Postów:31
  • Lokalizacja:Gdzieś?
Offline

Napisano 10.02.2013 16:26

Witam, mam problem z komplikacją starego diablo moda, nie wiem ile czasu on już leżał na dysku, ale próbowałem dodać gildie i coś nie stryka.

Welcome to the AMX Mod X 1.8.1-300 Compiler.
Copyright (c) 1997-2006 ITB CompuPhase, AMX Mod X Team

diablo.sma(5608) : error 017: undefined symbol "YELLOW"
diablo.sma(5608) : warning 215: expression has no effect
diablo.sma(5608) : error 001: expected token: ";", but found ")"
diablo.sma(5608) : error 029: invalid expression, assumed zero
diablo.sma(5608) : fatal error 107: too many error messages on one line

Compilation aborted.
4 Errors.
Za pomoc dam +.

Załączone pliki


  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych