Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Bomba


  • Zamknięty Temat jest zamknięty
5 odpowiedzi w tym temacie

#1 C'estu

    Pomocny

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:58
Offline

Napisano 09.05.2009 09:57

Error: server failed to transmit file 'sound/sound/misc/bomba.wav'
Missing RIFF/WAVE chun

Mam tkai blad. uzyywalem tego http://amxx.pl/viewt... ... c&start=15 i nie dziala. Co zrobic aby muzyczka leciala? Wrzucilem wszystko dopisalme.
  • +
  • -
  • 0

#2 TiTu$

    Czempion

  • Użytkownik

Reputacja: 139
Zaawansowany

  • Postów:817
  • GG:
  • Lokalizacja:Rzeszów
Offline

Napisano 09.05.2009 10:03

plik bomba.wav wrzuć do
cstrikesoundmisc

  • +
  • -
  • 0

#3 DB

    Wszechwidzący

  • Użytkownik

Reputacja: 19
Początkujący

  • Postów:230
Offline

Napisano 09.05.2009 10:04

kwestia odpowiedniej ścieżki. Plik bomba.wav wrzuć do katalogu sound/sound/misc a nie sound/misc. Albo zmień w sma bo wygląda na to że ktoś się pomylił.
  • +
  • -
  • 0

#4 C'estu

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:58
Offline

Napisano 09.05.2009 12:30

Nie mam w sound folderu sound. Wrzucam tak jak titus pisze i nic :/ Co zrobic?
  • +
  • -
  • 0

#5 DB

    Wszechwidzący

  • Użytkownik

Reputacja: 19
Początkujący

  • Postów:230
Offline

Napisano 09.05.2009 12:41

to go zrób, widzisz przecież gdzie plugin szuka dźwięku.
  • +
  • -
  • 0

#6 C'estu

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:58
Offline

Napisano 09.05.2009 13:36

Dziala /closse. Macie pomogl
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych