Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

PROBLEM Z KOMPILACJĄ KLAS


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
5 odpowiedzi w tym temacie

#1 wisniakos

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:9
  • Lokalizacja:gdynia
Offline

Napisano 06.02.2013 21:54

Witam. mam problem z kompilacją klas. Próbowałem przez kompilator w necie i przez programy ale ciagle jest cos nie tak. klasy pobrałem z internetu ponieważ jeszcze do końca nie umiem ich po swojemu uzupełniać. Bardzo proszę o pomoc i wyjaśnienie dlaczego nie mogłem tego zrobić. Z góry dzięki.

Załączone pliki


Użytkownik wisniakos edytował ten post 06.02.2013 21:55

  • +
  • -
  • 0

#2 ^^N00GAR^^

    Początkujący

  • Zbanowany

Reputacja: 3
Nowy

  • Postów:13
  • GG:
  • Steam:steam
  • Imię:Kuba
  • Lokalizacja:Mierzyn
Offline

Napisano 06.02.2013 23:20

masz na razie jedna, bo na fonie jestem
jak nikt nie napisze to jutro rano zrobie reszte
dodalem:
#include <ColorChat>

te colorchat z samego dolu przenioslem do cod_class_enabled

druga
dodalem:
#include <ColorChat>

te colorchat z samego dolu przenioslem do cod_class_enabled

Załączone pliki


Użytkownik ^^N00GAR^^ edytował ten post 06.02.2013 23:21


#3 wisniakos

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:9
  • Lokalizacja:gdynia
Offline

Napisano 06.02.2013 23:54

dzięki ziomal. a powiesz mi co było źle?

Użytkownik wisniakos edytował ten post 06.02.2013 23:55

  • +
  • -
  • 0

#4 Gość_deLL_*

  • Gość

Reputacja: 0

Offline

Napisano 07.02.2013 01:31

Łap kolejne 3. I idę spać! :P

Błędy były takie, że w jednym brakowało #include <colorchat> i było więcej niż jedna funkcja cod_class_enabled.

Załączone pliki



#5 ^^N00GAR^^

    Początkujący

  • Zbanowany

Reputacja: 3
Nowy

  • Postów:13
  • GG:
  • Steam:steam
  • Imię:Kuba
  • Lokalizacja:Mierzyn
Offline

Napisano 07.02.2013 08:38

prawie we wszystkich klasach nie ma dodanego (na poczatku)
#include <ColorChat>
a we wszystkich klasach jest dodane oprocz podstawowego cod_class_enabled jeszcze to samo 2 razy
jezeli ty to modyfikowales to pamietaj, ze nie moze byc tak, ze jest 2 lub wiecej razy public o tej samej nazwie
wszystko co masz do cod_class_enabled musisz tam dawac a nie tworzyc se nowe cod_class_enabled
lap nastepne 2

lap nastepne 3

i tu masz reszte

Załączone pliki


Użytkownik ^^N00GAR^^ edytował ten post 07.02.2013 07:53


#6 иєxт

    NoLajf ;)

  • Power User

Reputacja: 509
Wszechwiedzący

  • Postów:725
  • GG:
  • Steam:steam
  • Imię:Dawid
  • Lokalizacja:Ostrów Wielkopolski
Offline

Napisano 07.02.2013 08:43

Łap

Załączone pliki


  • +
  • -
  • 1

b_350_20_FFFFFF_FFFFFF_000000_FFFFFF.png
b_350_20_FFFFFF_FFFFFF_000000_FFFFFF.png
b_350_20_FFFFFF_FFFFFF_000000_FFFFFF.png

1-2213016-350x20-51883C-31531E-372619-FF

b_350_20_FFFFFF_FFFFFF_000000_FFFFFF.png





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych