Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem z wgraniem paczki na serwer.


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
10 odpowiedzi w tym temacie

#1 GroQu .!

    Zaawansowany

  • Użytkownik

Reputacja: 1
Nowy

  • Postów:98
  • Imię:Olek
  • Lokalizacja:Piła
Offline

Napisano 05.02.2013 20:43

Siemka wam.
Kupilem serwa na ownie i normalnie odpalilem serva i wszystko dziala. Moge wejsc i jest zwykle FFA. Nastepnei wychodze z serva i wchodze w FTP, wgrywam moja paczke CODA. Wszystko oki wgrane do addons. Wchodze na serva i mi pisze ze server uzywa protokolu 48 a ja mam 47. Co zrobic? Chyba jakos wyszlo ze po wgraniu paczki z serva zrobil sie steam. Co zrobic ??

W konsoli mam to :

scandir failed:/home/userdata/S469333/cstrikexxxxx_xxxxx/cstrikexxxxx/SAVE
scandir failed:/home/userdata/S469333/cstrikexxxxx_xxxxx/cstrikexxxxx/./valve/SAVE
scandir failed:/home/userdata/S469333/cstrikexxxxx_xxxxx/cstrikexxxxx/./platform/SAVE

Jak zmienic zeby mozna bylo wchodzic na stem i non steam

*xxxx oznaczaja jakies numerki typu 1500.

Użytkownik GroQu .! edytował ten post 05.02.2013 20:50

  • +
  • -
  • 0

#2 White

    Wszechpomocny

  • Użytkownik

Reputacja: 416
Wszechobecny

  • Postów:345
  • GG:
  • Steam:steam
  • Lokalizacja:Kielce
Offline

Napisano 05.02.2013 21:52

Wgraj dproto: http://amxx.pl/topic...nonsteam-steam/
  • +
  • -
  • 1

b_350_20_080969_071638_FFFFFF_000000.png

b_350_20_08690A_073809_FFFFFF_000000.png

b_350_20_BF020C_E1130A_EAE6E6_000000.png

 


#3 sekio

    Wszechwidzący

  • Zbanowany

Reputacja: 32
Życzliwy

  • Postów:270
  • GG:
  • Imię:Sebastian
  • Lokalizacja:lodz
Offline

Napisano 05.02.2013 21:55

Wydaje mi się że nie musisz nawet dproto wgrywać , wejdz do folderu metamod i do plugin.ini dopisz
linux addons/dproto/dproto_i386.so

http://www.youtube.com/watch?v=T0qmmWiGAho
http://elite-skill.eu/

#4 GroQu .!

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 1
Nowy

  • Postów:98
  • Imię:Olek
  • Lokalizacja:Piła
Offline

Napisano 05.02.2013 22:54

o dziekuje teraz mi dziala po dopisaniu. Lecz jak wchodze na serwer to mam zwykle FFA. A jak robilem sobie serva samemu przez HLTV to mi dzialal normalnie cod. Co zrobic by byl COD a nie FFA na hostingu?
  • +
  • -
  • 0

#5 ZpYGloris

    Banned

  • Zbanowany

Reputacja: 28
Życzliwy

  • Postów:181
  • GG:
  • Steam:steam
  • Imię:Arthur
  • Lokalizacja:Polska
Offline

Napisano 05.02.2013 23:11

Wgrać cod moda ?? ^^

Zapraszam na PaczajSkilla.PL

Serwery Counter-Strike,Team Speak 3*,MineCraft*,GTA SAMP*

 

* Wkrótce :)

 


#6 GroQu .!

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 1
Nowy

  • Postów:98
  • Imię:Olek
  • Lokalizacja:Piła
Offline

Napisano 06.02.2013 08:06

Tak cod mod wrzuciłem paczkę i nic nie działa..
  • +
  • -
  • 0

#7 play12

    Zaawansowany

  • Zbanowany

Reputacja: 33
Życzliwy

  • Postów:131
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Radom
Offline

Napisano 06.02.2013 09:29

To pierw zrób reinstalacje. Potem wgraj paczke i zobacz konsole bo na pewno jakieś błędy są w każdej paczce jest jakiś błąd zawsze ;D brakuje modela czy coś :D

Użytkownik play12 edytował ten post 06.02.2013 09:30


#8 ZpYGloris

    Banned

  • Zbanowany

Reputacja: 28
Życzliwy

  • Postów:181
  • GG:
  • Steam:steam
  • Imię:Arthur
  • Lokalizacja:Polska
Offline

Napisano 06.02.2013 10:17

To pierw zrób reinstalacje. Potem wgraj paczke i zobacz konsole bo na pewno jakieś błędy są w każdej paczce jest jakiś błąd zawsze ;D brakuje modela czy coś


Jak mu się serwer nie crashuje czytaj ze zrozumieniem tylko zmieniło protokół wgraj dproto co napisał kolega White777

Zapraszam na PaczajSkilla.PL

Serwery Counter-Strike,Team Speak 3*,MineCraft*,GTA SAMP*

 

* Wkrótce :)

 


#9 GroQu .!

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 1
Nowy

  • Postów:98
  • Imię:Olek
  • Lokalizacja:Piła
Offline

Napisano 06.02.2013 16:59

dziala all tylko caly czas jest zwykle FFA...
konsola:
scandir failed:/home/userdata/S46970U/cstrike16350_46970/cstrike16350/SAVE
scandir failed:/home/userdata/S46970U/cstrike16350_46970/cstrike16350/./valve/SAVE
scandir failed:/home/userdata/S46970U/cstrike16350_46970/cstrike16350/./platform/SAVE
Looking up breakpad interfaces from steamclient

  • +
  • -
  • 0

#10 White

    Wszechpomocny

  • Użytkownik

Reputacja: 416
Wszechobecny

  • Postów:345
  • GG:
  • Steam:steam
  • Lokalizacja:Kielce
Offline

Napisano 06.02.2013 23:45

A czy ta paczka na pewno jest pod linuxa ?
  • +
  • -
  • 0

b_350_20_080969_071638_FFFFFF_000000.png

b_350_20_08690A_073809_FFFFFF_000000.png

b_350_20_BF020C_E1130A_EAE6E6_000000.png

 


#11 GroQu .!

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 1
Nowy

  • Postów:98
  • Imię:Olek
  • Lokalizacja:Piła
Offline

Napisano 07.02.2013 08:01

A jak to sprawdzic . To gdzie to sprawdzic

A jak to sprawdzic . To gdzie to sprawdzic

edit:
Version 0.9.179 Linux
[DPROTO]:  Loading config './dproto.cfg'
[DPROTO]:  LoggingMode = 2
[DPROTO]:  Config sucessfully loaded.
[DPROTO]: Done.
scandir failed:/home/userdata/S46970U/cstrike16350_46970/cstrike16350/SAVE
scandir failed:/home/userdata/S46970U/cstrike16350_46970/cstrike16350/./valve/SAVE
scandir failed:/home/userdata/S46970U/cstrike16350_46970/cstrike16350/./platform/SAVE
Looking up breakpad interfaces from steamclient
Calling BreakpadMiniDumpSystemInit
Connection to Steam servers successful.
   VAC secure mode is activated.
meta list
Currently loaded plugins:
	  description	  stat pend  file			  vers	  src   load  unlod
[ 1] dproto		   RUN   -    dproto_i386.so    v0.9.179  ini   Start Never
1 plugins, 1 running

w folderze metamod w plugins.ini mam linijki do win i linux

pomocy

Użytkownik GroQu .! edytował ten post 07.02.2013 08:28

  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych