Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie
AMXBans 6.x

[problem] amx bans daje mi erroy na stronie.

amxbans 6.x

  • Zamknięty Temat jest zamknięty
8 odpowiedzi w tym temacie

#1 HardBhgaming

    Banned

  • Zbanowany

Reputacja: -1
Mniej niż zer0.

  • Postów:6
  • Imię:Patryk
  • Lokalizacja:Coventry
Offline

Napisano 04.02.2013 22:08

witam, tak jak w poprzednim temacie ( ktory onyke zamknal :) )
Mam problem z amxbansem poniewaz gdy wchodze na jego strone posiadam 2 errory

function.require-once[/url]]: failed to open stream: No such file or directory in /home/cssetbac/public_html/amxbans/setup.php on line 10

Fatal error: require_once() [function.require]: Failed opening required 'include/functions.inc.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/cssetbac/public_html/amxbans/setup.php on line 10


Dla jasnej informacji linijki 8 - 12
require_once("install/functions.inc");

require_once("include/functions.inc.php");

#2 Gość_deLL_*

  • Gość

Reputacja: 0

Offline

Napisano 04.02.2013 22:13

Wygląda mi na to, że nie masz tego pliku install/functions.inc

#3 HardBhgaming

    Banned

  • Autor tematu
  • Zbanowany

Reputacja: -1
Mniej niż zer0.

  • Postów:6
  • Imię:Patryk
  • Lokalizacja:Coventry
Offline

Napisano 04.02.2013 22:17

up niestety posiadam ;/
@ edit zrobie wszystko od nowa ( nowa baza nowa domena i nowe pliki. )

Użytkownik HardBhgaming edytował ten post 04.02.2013 22:18


#4 Gość_deLL_*

  • Gość

Reputacja: 0

Offline

Napisano 04.02.2013 22:43

CHMODy nadane?

#5 HardBhgaming

    Banned

  • Autor tematu
  • Zbanowany

Reputacja: -1
Mniej niż zer0.

  • Postów:6
  • Imię:Patryk
  • Lokalizacja:Coventry
Offline

Napisano 04.02.2013 22:58

zrobione ! wow..
ale tu stoi kolejny problem a mianowicie :
gdy staram sie wejsc w np. zakladke serwer, strona, strefa adminow mam tylko takie cos :
http://iv.pl/images/...85543855310.png
nie moge kliknac w te zakladki, mialem ten sam problem kiedys dlatego usunalem tamta baze..

Użytkownik HardBhgaming edytował ten post 04.02.2013 23:03


#6 Gość_deLL_*

  • Gość

Reputacja: 0

Offline

Napisano 05.02.2013 00:32

Też miałem ten błąd. Nie chciało mi się rozwiązywać to się zdenerwowałem i zainstalowałem AMXBans 6.0.3 ;P

#7 CreeV

    Banned

  • Zbanowany

Reputacja: 0
zer0.

  • Postów:31
  • Imię:Przemek
  • Lokalizacja:ZmC
Offline

Napisano 05.02.2013 07:29

Również to miałem :D, wgraj od nowa przez FileZill'e i wszystko będzie ok ;)

#8 HardBhgaming

    Banned

  • Autor tematu
  • Zbanowany

Reputacja: -1
Mniej niż zer0.

  • Postów:6
  • Imię:Patryk
  • Lokalizacja:Coventry
Offline

Napisano 05.02.2013 12:30

up ja zawsze przez file zille wgrywam ;x

da sie to jakos naprawic :D?

#9 Kawon

    Godlike

  • Przyjaciel

Reputacja: 884
Czempion

  • Postów:5165
  • Steam:steam
  • Imię:Paweł
  • Lokalizacja:Dzierzgoń
Offline

Napisano 05.02.2013 20:57

Wiadomość wygenerowana automatycznie


Ten temat został zamknięty przez moderatora.

Powód: Autor tematu zbanowany

Jeśli się z tym nie zgadzasz, Dołączona grafika raportuj ten post, a moderator lub administrator rozpatrzy go ponownie.


Z pozdrowieniami,
Zespół AMXX.PL
  • +
  • -
  • 0

DarkGL to mój autorytet.






Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych