Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Itemy


  • Zamknięty Temat jest zamknięty
6 odpowiedzi w tym temacie

#1 Omdiw

    Początkujący

  • Użytkownik

Reputacja: 12
Początkujący

  • Postów:18
  • Lokalizacja:Kalisz
Offline

Napisano 06.05.2009 15:55

Obecnie wypada item za itemem...Zabije 1 gracza wypada jeden item, zabije kolejnych 2 i ten pierwszy item znika, a pojawia się nowy...
Dałoby się zrobić tak, aby jak zdobędzie się item to mamy go aż się nie zepsuje?
  • +
  • -
  • 0

#2 DK

    Wszechobecny

  • Użytkownik

Reputacja: 49
Pomocny

  • Postów:411
  • GG:
  • Steam:steam
  • Lokalizacja:KrK / Wadowice
Offline

Napisano 06.05.2009 16:58

a zmieniałes cos w sma ??
  • +
  • -
  • 0

#3 Omdiw

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 12
Początkujący

  • Postów:18
  • Lokalizacja:Kalisz
Offline

Napisano 07.05.2009 07:22

Nie...

Załączone pliki


  • +
  • -
  • 0

#4 DK

    Wszechobecny

  • Użytkownik

Reputacja: 49
Pomocny

  • Postów:411
  • GG:
  • Steam:steam
  • Lokalizacja:KrK / Wadowice
Offline

Napisano 07.05.2009 10:02

u mnie działa daj w plugins.ini dbmod_5.9l.amxx debug jak nie pomoze to zainstaluj jescze raz diablo moda od nowa (bez zadnych zamian) bo wdziałem ze tam tylko chyba lvl zmieniałes.


amx 1.8.1 ??
  • +
  • -
  • 0

#5 Omdiw

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 12
Początkujący

  • Postów:18
  • Lokalizacja:Kalisz
Offline

Napisano 07.05.2009 16:09

Już działa, dzięki
Tylko nie wiem czemu tak szybko spada wytrzymalość...
  • +
  • -
  • 0

#6 DK

    Wszechobecny

  • Użytkownik

Reputacja: 49
Pomocny

  • Postów:411
  • GG:
  • Steam:steam
  • Lokalizacja:KrK / Wadowice
Offline

Napisano 07.05.2009 16:30

zmien sobie bo jest ustawione standardowo na 10 jak ktos cie trafi zabiera 10

register_cvar("diablo_durability","10",0)

  • +
  • -
  • 0

#7 Omdiw

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 12
Początkujący

  • Postów:18
  • Lokalizacja:Kalisz
Offline

Napisano 07.05.2009 16:40

Jeszcze raz dziękuję za pomoc ;)
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych