Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem z VipemProblem po kompilacji vipa

vip problem kompilacja amxx

  • Zamknięty Temat jest zamknięty
8 odpowiedzi w tym temacie

#1 pinky001

    Banned

  • Zbanowany

Reputacja: -3
Mniej niż zer0.

  • Postów:3
  • Imię:Mateusz
  • Lokalizacja:Polska
Offline

Napisano 31.01.2013 15:02

Witam.
chcę dodać vipa na serwer ale nie wiem dokładnie jak
Użyłem vip kompilato http://amxx.pl/vipge...ator#kompilacja
wgrałem standardowo
vip.amxx do plugins
vip.sma do scripting
dodałem vip.amxx do plugins.ini
ale nie działa co robie źle? Musze jeszcze coś gdzieś dopisać?

#2 Bartko96

    Życzliwy

  • Użytkownik

Reputacja: -4
Mniej niż zer0.

  • Postów:30
  • Imię:Bartek
  • Lokalizacja:Olsztyn
Offline

Napisano 31.01.2013 20:15

Logi dasz?
  • +
  • -
  • 0

#3 pinky001

    Banned

  • Autor tematu
  • Zbanowany

Reputacja: -3
Mniej niż zer0.

  • Postów:3
  • Imię:Mateusz
  • Lokalizacja:Polska
Offline

Napisano 01.02.2013 10:26

logi w tym przypadku są nie potrzebne
Dodałem sobie wszystkie flagi ale mimo to nie działa (xvy)
Może problem leży w stronce amxbans ( ktory mi nie działa chwilowo) i tam powinienem dodać użytkownika?

#4 play12

    Zaawansowany

  • Zbanowany

Reputacja: 33
Życzliwy

  • Postów:131
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Radom
Offline

Napisano 01.02.2013 10:55

albo zle wykonałeś VIP'A

#5 ZpYGloris

    Banned

  • Zbanowany

Reputacja: 28
Życzliwy

  • Postów:181
  • GG:
  • Steam:steam
  • Imię:Arthur
  • Lokalizacja:Polska
Offline

Napisano 01.02.2013 11:54

Nie dawaj all flag xD tylko jedną pod vipa...

Zapraszam na PaczajSkilla.PL

Serwery Counter-Strike,Team Speak 3*,MineCraft*,GTA SAMP*

 

* Wkrótce :)

 


#6 ManieK.!

    Nowy

  • Użytkownik

Reputacja: 3
Nowy

  • Postów:8
  • Imię:Mariusz
  • Lokalizacja:b-stok
Offline

Napisano 01.02.2013 12:09

Napisz co powinien mieć ten VIP i na jaką flagę.
  • +
  • -
  • 0

#7 Kawon

    Godlike

  • Przyjaciel

Reputacja: 884
Czempion

  • Postów:5165
  • Steam:steam
  • Imię:Paweł
  • Lokalizacja:Dzierzgoń
Offline

Napisano 01.02.2013 12:10

Automatyczna wiadomość


Ten temat został przeniesiony z forum

AMX Mod X > Problemy

do

AMX Mod X > Problemy z pluginami
  • +
  • -
  • 0

DarkGL to mój autorytet.


#8 pinky001

    Banned

  • Autor tematu
  • Zbanowany

Reputacja: -3
Mniej niż zer0.

  • Postów:3
  • Imię:Mateusz
  • Lokalizacja:Polska
Offline

Napisano 08.02.2013 12:14

wiem że flaga x jest odpowiedzialna za vipa ale mimo to nie działa.

#9 Gość_21977_*

  • Gość

Reputacja: 0

Offline

Napisano 20.02.2013 15:16

Wiadomość wygenerowana automatycznie


Ten temat został zamknięty przez moderatora.

Powód: Autor tematu zbanowany

Jeśli się z tym nie zgadzasz, Dołączona grafika raportuj ten post, a moderator lub administrator rozpatrzy go ponownie.


Z pozdrowieniami,
Zespół AMXX.PL




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych