Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

War3FT 3.0 rc 13 - przez to mam crashe


  • Zamknięty Temat jest zamknięty
3 odpowiedzi w tym temacie

#1 Grzelak

    Profesjonalista

  • Użytkownik

Reputacja: 21
Życzliwy

  • Postów:166
  • GG:
  • Imię:Mateusz
  • Lokalizacja:Polska
Offline

Napisano 05.05.2009 21:29

Witam serdecznie,


Przejde od razu do rzeczy


1. Używałem war3ft 2.32 - brak crashy
2. Od wczoraj przeszedlem na 3.0 rc13 zaczely sie crashe
3. Error logi sa czyste O.o
4. W konsoli nic nie pisze
5. Serwer na biniarkach STEAM+NON STEAM (Kamazz)
  • +
  • -
  • 0

#2 Change

    Super Hero

  • Użytkownik

Reputacja: 129
Zaawansowany

  • Postów:1161
  • Lokalizacja:Konin
Offline

Napisano 06.05.2009 11:10

Hmm może być nie stabilny przez 2 protokoły, ale:
Mi nie działało, miałęm crashe przy zmianach map, czasem co pare godzin, zmieniłem na rc11 i działa ;] Spróbuj
  • +
  • -
  • 0

#3 Portek

    Kończymy zabawę, permanentna emerytura!

  • Przyjaciel

Reputacja: 976
Master

  • Postów:3007
  • GG:
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Częstochowa
Offline

Napisano 06.05.2009 13:21

Ustaw cvar
wc3_query_client 0

Dodatkowo poproszę, amxx.cfg, plugins.ini i war3ft.cfg.

Hmm może być nie stabilny przez 2 protokoły[...]

Mam Wc3 w wersji RC 13 u siebie i działa normalnie.
  • +
  • -
  • 0

Dołączona grafika
IP: ts3.cserwerek.pl


#4 Change

    Super Hero

  • Użytkownik

Reputacja: 129
Zaawansowany

  • Postów:1161
  • Lokalizacja:Konin
Offline

Napisano 06.05.2009 14:14

Hmm może być nie stabilny przez 2 protokoły[...]

Mam Wc3 w wersji RC 13 u siebie i działa normalnie.


2 protokoły, chyba nie zrozumiałeś ale chodzi o steam + nonsteam ;>
PS. reszta rad bezbłędna.. Ale mi się crashowało i nikt nie wiedział o co chodzi ;> zmień na rc11 radze Ci dobrze.
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych