Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Fast download nie działa.


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
15 odpowiedzi w tym temacie

#1 Kamax3

    Początkujący

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:13
  • Imię:Daniel
  • Lokalizacja:Bukowno
Offline

Napisano 28.01.2013 20:30

Siemka.
Kupiłem server na postrzelaj.pl i w pakiecie był FD taki automatyczny ze sam się synchronizuje z serverem.
Ale on nie działa nie wiem co jest w ogóle kilka dni temu śmigało jak marzenie teraz wgrałem nowy Roundsound i po tym jak wgrałem już FD przestał działać.
Pomoże mi ktoś będę bardzo wdzięczny ???
  • +
  • -
  • 0

#2 Whinter

    Pomocny

  • Użytkownik

Reputacja: 3
Nowy

  • Postów:63
  • Imię:Adam
  • Lokalizacja:Piotrków Trybunalski
Offline

Napisano 28.01.2013 22:33

Moze jest pelny lub wylaczony ?
  • +
  • -
  • 0

Jeżeli Ci pomogłem, proszę zostaw dla mnie plusika (+)

Wielkie dzięki! ;)

 


#3 freetu

    Wszechwiedzący

  • Power User

Reputacja: 71
Pomocny

  • Postów:504
  • Lokalizacja:Kwidzyn
Offline

Napisano 28.01.2013 23:24

masz poprawną ścieżkę do fastdownloadu?
pamiętaj że na końcu nie dodaje się "/"

Dobrze jest resnąć serwer po synchronizacji plików
  • +
  • -
  • 0

#4 Kamax3

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:13
  • Imię:Daniel
  • Lokalizacja:Bukowno
Offline

Napisano 29.01.2013 15:41

Powiem tak raczej FD nie jest full bo on jest bez limitu bo to na hostingu postrzelaj automatycznie mi tak dopisuje bo to samo sie synchronizuje robiłem tysiąc razy reset servera i to nie pomaga w Server.cfg dopisuje mi automatycznie tak:


sv_downloadurl "p4.postrzelaj.pl/EmiloTKD/27024/cstrike/"
sv_alowdownload "1"
  • +
  • -
  • 0

#5 Whinter

    Pomocny

  • Użytkownik

Reputacja: 3
Nowy

  • Postów:63
  • Imię:Adam
  • Lokalizacja:Piotrków Trybunalski
Offline

Napisano 29.01.2013 15:45

jak masz to cstrike usun / to na koncu

Użytkownik Whinter edytował ten post 29.01.2013 15:46

  • +
  • -
  • 0

Jeżeli Ci pomogłem, proszę zostaw dla mnie plusika (+)

Wielkie dzięki! ;)

 


#6 Kamax3

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:13
  • Imię:Daniel
  • Lokalizacja:Bukowno
Offline

Napisano 29.01.2013 16:04

Dalej nic nie pomaga to :(
jest wpisane tak :

sv_downloadurl "p4.postrzelaj.pl/EmiloTKD/27024/cstrike"
sv_alowdownload "1"
  • +
  • -
  • 0

#7 Saymo0n

    Życzliwy

  • Użytkownik

Reputacja: -1
Mniej niż zer0.

  • Postów:27
  • Imię:Szymon
  • Lokalizacja:Rzeszów
Offline

Napisano 29.01.2013 17:29

Wyłącz i włącz Fast Download, powinno pomóc.
  • +
  • -
  • 0

#8 Kamax3

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:13
  • Imię:Daniel
  • Lokalizacja:Bukowno
Offline

Napisano 29.01.2013 17:31

Nie pomogło już robiłem tak kilkadziesiąt razy i nic.
  • +
  • -
  • 0

#9 Mr. Pawlak

    Wygrałeś talon na kurwę i balon

  • Power User

Reputacja: 936
Master

  • Postów:1668
  • GG:
  • Lokalizacja:Mongolia
Offline

Napisano 29.01.2013 17:38

sv_downloadurl "p4.postrzelaj.pl/EmiloTKD/27024/cstrike"
sv_alowdownload "1"

zmień na
sv_downloadurl "http://p4.postrzelaj.pl/EmiloTKD/27024/cstrike"
sv_allowdownload "1"
i dodaj to na sam dół server.cfg

po dodaniu zrób rr serwa

Użytkownik Mr. Pawlak edytował ten post 29.01.2013 17:39

  • +
  • -
  • 0

#10 Kamax3

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:13
  • Imię:Daniel
  • Lokalizacja:Bukowno
Offline

Napisano 29.01.2013 18:56


sv_downloadurl "p4.postrzelaj.pl/EmiloTKD/27024/cstrike"
sv_alowdownload "1"

zmień na
sv_downloadurl "http://p4.postrzelaj.pl/EmiloTKD/27024/cstrike"
sv_allowdownload "1"
i dodaj to na sam dół server.cfg

po dodaniu zrób rr serwa

Niestety to nic nie pomogło dodałem co mi kazałeś zrobiłem reset servera działał FD ale jak zmieniła się mapa to znowu zaczęło wolno sciągać.
  • +
  • -
  • 0

#11 Kamax3

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:13
  • Imię:Daniel
  • Lokalizacja:Bukowno
Offline

Napisano 29.01.2013 20:04

Teraz niby mam fast download normalnie tak szybko pobiera już ma ładować na server aż tu nagle pobiera jeszcze raz to samo ale powoli. Co jest :( nie wiem co sie dzieje pobiera i z FD i normalnie wolno.
  • +
  • -
  • 0

#12 Kamax3

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:13
  • Imię:Daniel
  • Lokalizacja:Bukowno
Offline

Napisano 30.01.2013 17:19

Pomoże ktoś ?
  • +
  • -
  • 0

#13 indaclub

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:7
  • Imię:Kamil
  • Lokalizacja:Wadowice
Offline

Napisano 30.01.2013 18:23

zrób sobie lepiej darmową strone np na cba.pl... Wrzuć tam swoje pliki czyli np. sound.
Potem do server.cfg dodaj

sv_downloadurl "http://twojanazwa.cba.pl/"
sv_allowdownload "1"
  • +
  • -
  • 0

#14 Whinter

    Pomocny

  • Użytkownik

Reputacja: 3
Nowy

  • Postów:63
  • Imię:Adam
  • Lokalizacja:Piotrków Trybunalski
Offline

Napisano 30.01.2013 21:30

w adresie usun http i zmien na www.p4itp
  • +
  • -
  • 0

Jeżeli Ci pomogłem, proszę zostaw dla mnie plusika (+)

Wielkie dzięki! ;)

 


#15 Kawon

    Godlike

  • Przyjaciel

Reputacja: 884
Czempion

  • Postów:5165
  • Steam:steam
  • Imię:Paweł
  • Lokalizacja:Dzierzgoń
Offline

Napisano 31.01.2013 22:11

Automatyczna wiadomość


Ten temat został przeniesiony z forum

AMX Mod X > Problemy

do

HLDS > Problemy
  • +
  • -
  • 0

DarkGL to mój autorytet.


#16 Ossal

    Wszechwidzący

  • Użytkownik

Reputacja: 20
Życzliwy

  • Postów:263
  • GG:
  • Lokalizacja:Warszawa
Offline

Napisano 02.02.2013 13:34

Teraz niby mam fast download normalnie tak szybko pobiera już ma ładować na server aż tu nagle pobiera jeszcze raz to samo ale powoli. Co jest :( nie wiem co sie dzieje pobiera i z FD i normalnie wolno.

Też mi sie czasem zdarza, wywołane jest to tym że w folderze csa są 2 foldery główne tj. cstrike i cstrike_polish. Ten błąd bierze się stąd że najpierw pobiera z fast dl do folderu z którego korzysta gra np tak samo jak jest na fd czyli (cstrike) a potem pobiera pliki jeszcze raz do folderu z którego korzysta serwer, czyli cstrike_polish. Pliki wystarczy mieć w jednym folderze, dlatego też jak już zacznie pobierać 2 raz (wolno) mi często pomaga reconnect i przy sprawdzaniu czy ma sie wszystkie pliki zagląda w oba foldery i wejść można (nie zawsze :( ) nie mam pojęcia jak to naprawić, może ktoś ma pomysł. oprócz takiego żeby na fd zrobić folder cstrike_polish i skopiować zawartość cstrike do tego folderu,lub zmiane nazwy folderu, bo nie o to chodzi!

PS nie wiem czy dokładnie to może być przyczyną, jaki język masz ustawiony na domyślny na serwerze?

Użytkownik Ossal edytował ten post 02.02.2013 13:36

  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych