Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

problem ze zmianą mapy


  • Zamknięty Temat jest zamknięty
11 odpowiedzi w tym temacie

#1 B@ku$

    Życzliwy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:24
Offline

Napisano 05.05.2009 13:23

Witam mam serwer 24/7 wbijam na niego wchodzę w amxmodmenu i wybieram zmianę mapki wybieram np. cs_assault i biorę zmianę lecz pokazuję się okienko z aktualnymi graczami i nic Mapa się nie zmienia tylko zawiesza się serw i po wyjści i ponownym wejściu jest wciąż de_dust2 :/ DLACZEGO?
  • +
  • -
  • 0

#2 ...

    Wszechmogący

  • Zbanowany

Reputacja: 166
Profesjonalista

  • Postów:612
  • Lokalizacja:Jasło
Offline

Napisano 05.05.2009 13:26

zle mapa cs_assault zostala wgrana i/lub zly amxx
wgraj czysty amxx http://www.amxx.pl/pobierz.php i sprawdz czy bedzie ok

#3 B@ku$

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:24
Offline

Napisano 05.05.2009 13:34

assault podałem dla przykładu bo żadna mapa nie chodzi a amxx nowy wgrywałem
  • +
  • -
  • 0

#4 ...

    Wszechmogący

  • Zbanowany

Reputacja: 166
Profesjonalista

  • Postów:612
  • Lokalizacja:Jasło
Offline

Napisano 05.05.2009 13:50

logi ? moze brak wad'ow (tekstur) ?
na na de_dust2 zmieni sie mapa ? z dd2 na dd2 ? czy tez serwer pada

#5 ppaawweell123

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:4
Offline

Napisano 05.05.2009 13:52

kyku zastnaów sie co piszesz :|||||||||||||||||||||||||||||||
  • +
  • -
  • 0

#6 B@ku$

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:24
Offline

Napisano 05.05.2009 13:55

tekstury są z dd2 na dd2 też nie idzie :/
  • +
  • -
  • 0

#7 ppaawweell123

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:4
Offline

Napisano 05.05.2009 13:57

pokaż , maps.ini i mapcycle
  • +
  • -
  • 0

#8 TiTu$

    Czempion

  • Użytkownik

Reputacja: 139
Zaawansowany

  • Postów:817
  • GG:
  • Lokalizacja:Rzeszów
Offline

Napisano 05.05.2009 13:59

pokaż , maps.ini i mapcycle


haha? po co :/ Pokaż logi
  • +
  • -
  • 0

#9 ppaawweell123

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:4
Offline

Napisano 05.05.2009 14:01

Może masz wpisane mapy w maps.ini a niemasz wrzuconych na sewer?
  • +
  • -
  • 0

#10 B@ku$

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:24
Offline

Napisano 05.05.2009 14:17

wszystko mam
  • +
  • -
  • 0

#11 TiTu$

    Czempion

  • Użytkownik

Reputacja: 139
Zaawansowany

  • Postów:817
  • GG:
  • Lokalizacja:Rzeszów
Offline

Napisano 05.05.2009 14:20

podasz logi wreszcie ?
  • +
  • -
  • 0

#12 B@ku$

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:24
Offline

Napisano 05.05.2009 14:35

logów nie mam O.o

[ Dodano: 05-05-2009, 16:08 ]
wszystko ok już zrobiłem
CLOSED
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych