Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Roundsound + Fdl nie pobiera wszystkich plików.


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
2 odpowiedzi w tym temacie

#1 sagitt4rius

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:8
  • Lokalizacja:Lipnoooo
Offline

Napisano 28.01.2013 11:57

Wszystko działa ale bez fdl. po właczeniu fdl rsy nie sciągają sie na serwer. Muzyka na początek mapy sciąga sie bez problem (tez jest dodana do fdl) chmody 777 nadane na kazdy folder (sound misc) to samo po stronie fdl. Wychodzi na to ze problem lezy po stronie pluginu roundsound.amxx macie jakieś pomysły jak to rozwiązać?
  • +
  • -
  • 0

#2 wuda

    Zaawansowany

  • Użytkownik

Reputacja: 7
Nowy

  • Postów:88
  • GG:
  • Steam:steam
  • Imię:Krzysiek
  • Lokalizacja:Rzeszów
Offline

Napisano 28.01.2013 13:53

Nie sądzę, żeby to był kłopot z pluginem.
Mimo wszystko zachęcam do zmiany na alt_end_round_sounds.amxx ,jest po prostu pewniejszy.
http://amxx.pl/topic...d-round-sounds/
Poza tym, może Ty masz coś nie tak z komendą w server.cfg (jeżeli chodzi o fastdl)?
Również miałem ten problem i wyszło na to, że źle skonfigurowałem komendę.
  • +
  • -
  • 0

#3 sagitt4rius

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:8
  • Lokalizacja:Lipnoooo
Offline

Napisano 31.01.2013 16:28

O dziwo problem ze sciąganiem sie sam naprawił po prostu zostawiłem to w cholere za dwa dni wchodze i muzyka sie ściąga z fdl. Tyle ze to nie koniec problemów bo ten muzyki mi nie odtwarza... A próbowałem komendą mp3 play ścieżke i pięknie gra... CO moze być dalej>?
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych