Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem z klasami DiabloMod by onyke


  • Zamknięty Temat jest zamknięty
3 odpowiedzi w tym temacie

#1 Frytek19

    Banned

  • Zbanowany

Reputacja: -2
Mniej niż zer0.

  • Postów:4
  • GG:
  • Imię:Karol
  • Lokalizacja:Most
Offline

Napisano 27.01.2013 09:45

Witam..!

Mam taki problem bo coś mi się stało że niemoge wybrać klasy, a mianowicie po wpisaniu komendy /klasa menu wyboru nie pojawia się. Macie tu moją bazę mysql i rozne pliki z serwera proszę pomóżcie.


LINK: http://www.4shared.c...Zalaczniki.html

W ARCHIWUM RAR ZNAJDUJE SIE:
-zdjęcie bazy mysql
-modules.ini
-amxx.cfg
-diablo.log (logi serwa)

BŁAGAM O POMOC !!

#2 CheQ

    Nie wiem, nie znam się, nie orientuję się, zarobiony jestem.

  • Junior Admin

Reputacja: 1984
Godlike

  • Postów:5534
  • Imię:Adaś
  • Lokalizacja:Glinianka
Offline

Napisano 27.01.2013 09:54

Automatyczna wiadomość


Ten temat został przeniesiony z forum

AMX Mod XProblemy

do

ModyDiablo ModProblemy
  • +
  • -
  • 0

b_560_95_1.png


#3 paxx

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:9
  • Lokalizacja:Daleko
Offline

Napisano 22.02.2013 10:18

Chyba źle skonfigurowana baza masz łap tutka http://amxx.pl/topic...oserwerplxaapl/
  • +
  • -
  • 0

#4 Kewin. (ZeZ)

    Wszechobecny

  • Użytkownik

Reputacja: 130
Zaawansowany

  • Postów:465
  • GG:
  • Steam:steam
  • Imię:Kewin
  • Lokalizacja:Zgorzelec
Offline

Napisano 22.02.2013 18:52

Google nie boli, jest juz setki tematow o tym, ze klasa nie dziala.
Wystarczy sie wzorowac na nich.
  • +
  • -
  • 0

"Wiem, że nic nie wiem!"

...Nie jestem OWIECZKĄ!...

 

Pomagam przy DIABLOMODCORE i CODMOD

 

Pisz konkretnie, inaczej nie odpisze!





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych