Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem z zawieszaniem serwera


  • Zamknięty Temat jest zamknięty
6 odpowiedzi w tym temacie

#1 volder

    Pomocny

  • Zbanowany

Reputacja: -3
Mniej niż zer0.

  • Postów:51
  • Imię:daniel
  • Lokalizacja:Chorzów
Offline

Napisano 26.01.2013 10:42

Witam odkąd wgrałem na serwer diablo by stachu serwer zaczął się zawieszać, a klasa wczytuje sie dopiero po kilku rundach lub w ogóle pprzez całą mapę się nie wczytuje. Dane do sql, mam dobrze wypełnione. Daje logi:


L 01/26/2013 - 10:24:29: [AMXX] Run time error 10 (plugin "newdiablo.amxx") (native "nvault_set") - debug not enabled!
L 01/26/2013 - 10:24:29: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 01/26/2013 - 10:25:25: [nVault] Invalid vault id: -1

L 01/26/2013 - 10:25:25: [AMXX] Run time error 10 (plugin "newdiablo.amxx") (native "nvault_set") - debug not enabled!
L 01/26/2013 - 10:25:25: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).


#2 Kolumb

    Banned

  • Zbanowany

Reputacja: 1
Nowy

  • Postów:50
  • Lokalizacja:Kalisz
Offline

Napisano 26.01.2013 13:38

"To enable debug mode, add "debug" after the plugin name in plugins.ini " czytaj :D dodaj w plugins.ini za newdiablo.amxx debug
czyli bedzie to wygladać tak żeby nie bylo pytan

newdiablo.amxx debug


#3 volder

    Pomocny

  • Autor tematu
  • Zbanowany

Reputacja: -3
Mniej niż zer0.

  • Postów:51
  • Imię:daniel
  • Lokalizacja:Chorzów
Offline

Napisano 26.01.2013 14:58

już dodawałem al to nie pomagało :/

#4 Kolumb

    Banned

  • Zbanowany

Reputacja: 1
Nowy

  • Postów:50
  • Lokalizacja:Kalisz
Offline

Napisano 26.01.2013 15:06

a co ci teraz wyskakuje w logach??

#5 volder

    Pomocny

  • Autor tematu
  • Zbanowany

Reputacja: -3
Mniej niż zer0.

  • Postów:51
  • Imię:daniel
  • Lokalizacja:Chorzów
Offline

Napisano 26.01.2013 19:36




L 01/26/2013 - 19:12:57: [AMXX] Displaying debug trace (plugin "newdiablo.amxx")

L 01/26/2013 - 19:12:57: [AMXX] Run time error 10: native error (native "nvault_set")

L 01/26/2013 - 19:12:57: [AMXX]    [0] newdiablo_1133368.sma::zapiszk (line 10278)

L 01/26/2013 - 19:12:57: [AMXX]    [1] newdiablo_1133368.sma::daj_kamienia (line 10824)

L 01/26/2013 - 19:12:57: [AMXX]    [2] newdiablo_1133368.sma::DeathMsg (line 1362)

L 01/26/2013 - 19:17:49: [nVault] Invalid vault id: -1



L 01/26/2013 - 19:17:49: [AMXX] Displaying debug trace (plugin "newdiablo.amxx")

L 01/26/2013 - 19:17:49: [AMXX] Run time error 10: native error (native "nvault_set")

L 01/26/2013 - 19:17:49: [AMXX]    [0] newdiablo_1133368.sma::zapiszk (line 10278)

L 01/26/2013 - 19:17:49: [AMXX]    [1] newdiablo_1133368.sma::daj_kamienia (line 10824)

L 01/26/2013 - 19:17:49: [AMXX]    [2] newdiablo_1133368.sma::DeathMsg (line 1362)


#6 Kolumb

    Banned

  • Zbanowany

Reputacja: 1
Nowy

  • Postów:50
  • Lokalizacja:Kalisz
Offline

Napisano 26.01.2013 22:18

wejdz w ftp-->ccstrike-->amxmodx-->config-->sciagni plik modlules.ini
masz tam pewnie takie cuś :D

;nvault

no i teraz bierzesz i usówasz średnik przed tym :3
czyli ma zostać tak

nvault


#7 volder

    Pomocny

  • Autor tematu
  • Zbanowany

Reputacja: -3
Mniej niż zer0.

  • Postów:51
  • Imię:daniel
  • Lokalizacja:Chorzów
Offline

Napisano 27.01.2013 14:46

Mam odblokowane -,-


mysql
sqlite

fun
engine
fakemeta
;geoip
colorchat
sockets
regex
nvault
cstrike
csx
hamsandwich





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych