Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

amxbans serwery


  • Zamknięty Temat jest zamknięty
3 odpowiedzi w tym temacie

#1 Kris

    Zaawansowany

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:81
  • Lokalizacja:Zabrze
Offline

Napisano 03.05.2009 17:05

Gdy dodaję serwery w amxbans. To pokazuje błędy rcon, posiadam wersję by defender.
http://www.amxbans.org/viewforum.php?f=11

A jak chcę dodać serwer to też takie błędy są.

U góry:
Warning: include() [function.include]: URL file-access is disabled in the server configuration in /home/csgra/public_html/amxbans/include/functions.inc.php on line 321

Warning: include(http://www.amxbans.org/version.inc) [function.include]: failed to open stream: no suitable wrapper could be found in /home/csgra/public_html/amxbans/include/functions.inc.php on line 321

Warning: include() [function.include]: Failed opening 'http://www.amxbans.org/version.inc' for inclusion (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/csgra/public_html/amxbans/include/functions.inc.php on line 321

Warning: include() [function.include]: URL file-access is disabled in the server configuration in /home/csgra/public_html/amxbans/include/functions.inc.php on line 321

Warning: include(http://www.amxbans.org/version.inc) [function.include]: failed to open stream: no suitable wrapper could be found in /home/csgra/public_html/amxbans/include/functions.inc.php on line 321

Warning: include() [function.include]: Failed opening 'http://www.amxbans.org/version.inc' for inclusion (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/csgra/public_html/amxbans/include/functions.inc.php on line 321

I na dole taki:

Warning: Unknown: Your script possibly relies on a session side-effect which existed until PHP 4.2.3. Please be advised that the session extension does not consider global variables as a source of data, unless register_globals is enabled. You can disable this functionality and this warning by setting session.bug_compat_42 or session.bug_compat_warn to off, respectively. in Unknown on line 0

Ale gdy dodaję bana bez poziomu "live" to dodaje się normalnie tylko nie wiem czy dostaje ta osoba bana czy nie, bo wpisałem obojętnie jaki IP/steamid.
  • +
  • -
  • 0

#2 darek_sc

    Początkujący

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:13
  • GG:
  • Lokalizacja:Sosnowiec
Offline

Napisano 01.06.2009 12:43

muszi podać poprawne hasło rcon:) chyba ze masz rcon wyłączonego , a te błędy zawsze są u góry nimi się nie trzeba przejmować :)
  • +
  • -
  • 0

#3 RaFFi

    Początkujący

  • Użytkownik

Reputacja: 1
Nowy

  • Postów:11
  • GG:
  • Lokalizacja:Gdańsk
Offline

Napisano 01.06.2009 14:56

muszi podać poprawne hasło rcon:) chyba ze masz rcon wyłączonego , a te błędy zawsze są u góry nimi się nie trzeba przejmować :)


Nie są zawsze, tylko na niektórych hostingach może występować ten problem :)
Złe ustawienia PHP, poczytaj trochę treści błędów :)
  • +
  • -
  • 0

#4 L0rdS^P0l4K

    Profesjonalista

  • Użytkownik

Reputacja: 116
Zaawansowany

  • Postów:197
  • GG:
  • Steam:steam
  • Imię:Denis
  • Lokalizacja:Tarnowskie Góry
Offline

Napisano 01.06.2009 17:06

Warning: include() [function.include]: URL file-access is disabled in the server configuration in /home/csgra/public_html/amxbans/include/functions.inc.php on line 321

Być może masz źle ustawione chmod'y. Dla sprawdzenia tego najlepiej jest ustawić chmod 777 jednak tylko do sprawdzenia. Jeżeli pliki nie wymagają tak dużych praw radzę nie ustawiać wszędzie takiego...
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych