Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Gracze nie dostają tarczy ( funkcja )


  • Zamknięty Temat jest zamknięty
6 odpowiedzi w tym temacie

#1 Tytanowy

    Banned

  • Zbanowany

Reputacja: 54
Pomocny

  • Postów:184
  • GG:
  • Imię:Maciej
  • Lokalizacja:Olsztyn
Offline

Napisano 23.01.2013 21:51

Witam, mam o to taką funkcję, niestety, nikt nie dostaje przez nią tarczy, dlaczego?

Pozdrawiam

Załączone pliki


IP:91.203.223.45:27021
Dołączona grafika
www.hit4u.eu

Najlepsza sieć serwerów Counter-strike, unikalne modyfikacje serwerów!

#2 Cypis'

    Master

  • Przyjaciel

Reputacja: 1138
Super Hero

  • Postów:964
  • GG:
  • Steam:steam
  • Lokalizacja:polska
Offline

Napisano 23.01.2013 22:02

Jeżeli masz włączone w zabawie setting[4] na 1-3 to możliwe że wtedy HAM zablokuje danie tarczy.
  • +
  • -
  • 0

#3 Tytanowy

    Banned

  • Autor tematu
  • Zbanowany

Reputacja: 54
Pomocny

  • Postów:184
  • GG:
  • Imię:Maciej
  • Lokalizacja:Olsztyn
Offline

Napisano 23.01.2013 22:27

No niestety mam na trójkę, da radę jakoś to ominąć, by jednocześnie teamy nie mogły podnosić broni?

Pozdrawiam, dzięki za pomoc jeszcze raz
IP:91.203.223.45:27021
Dołączona grafika
www.hit4u.eu

Najlepsza sieć serwerów Counter-strike, unikalne modyfikacje serwerów!

#4 Cypis'

    Master

  • Przyjaciel

Reputacja: 1138
Super Hero

  • Postów:964
  • GG:
  • Steam:steam
  • Lokalizacja:polska
Offline

Napisano 23.01.2013 23:59

Zamień

give_item(i, "weapon_shield")

na

ExecuteHam( Ham_Touch, i, give_item(i, "weapon_shield"));

lub jezeli nie bedzie dzialać na

ExecuteHam( Ham_Touch, i, engfunc(EngFunc_CreateNamedEntity, engfunc(EngFunc_AllocString, "weapon_shield")));


P.S
Kod nie testowany czy zadziala.

Użytkownik Cypis' edytował ten post 23.01.2013 23:59

  • +
  • -
  • 0

#5 Tytanowy

    Banned

  • Autor tematu
  • Zbanowany

Reputacja: 54
Pomocny

  • Postów:184
  • GG:
  • Imię:Maciej
  • Lokalizacja:Olsztyn
Offline

Napisano 24.01.2013 11:26

Niestety nie działa ani ta metoda ani ta, spróbowałem jeszcze poprzez fm_give_item, lecz też nie dało rady.Dodam, że gdy zastosowałem to co mi podałeś, nie dawało nawet broni dla CT, ani pięści dla TT, po prostu nic się nie działo.

Użytkownik Tytanowy edytował ten post 24.01.2013 11:26

IP:91.203.223.45:27021
Dołączona grafika
www.hit4u.eu

Najlepsza sieć serwerów Counter-strike, unikalne modyfikacje serwerów!

#6 Tytanowy

    Banned

  • Autor tematu
  • Zbanowany

Reputacja: 54
Pomocny

  • Postów:184
  • GG:
  • Imię:Maciej
  • Lokalizacja:Olsztyn
Offline

Napisano 25.01.2013 11:35

ref
IP:91.203.223.45:27021
Dołączona grafika
www.hit4u.eu

Najlepsza sieć serwerów Counter-strike, unikalne modyfikacje serwerów!

#7 Gość_21977_*

  • Gość

Reputacja: 0

Offline

Napisano 26.01.2013 19:49

Automatyczna wiadomość


Ten temat został przeniesiony z forum

AMX Mod XProblemy

do

AMX Mod XPytania dotyczące pluginów




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych