Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Plugin nabija errory, które kraszują


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
Brak odpowiedzi do tego tematu

#1 .PePe.

    Zaawansowany

  • Zbanowany

Reputacja: -2
Mniej niż zer0.

  • Postów:94
  • Lokalizacja:brak
Offline

Napisano 23.01.2013 21:45

Hej. Plugin, który załączę na dole nabija takie errory:

L 01/23/2013 - 21:09:12: [AMXX] Run time error 10 (plugin "zp_cso_theme.amxx") (native "zp_get_user_zombie") - debug not enabled!

Które czasem kraszują serwer (jestem pewien, że to one) Prosił bym o usunięcie problemu, ponieważ nie potrafię sam sobie poradzić : d
Załączony plik  zp_cso_theme.sma   46,43 KB  38 Ilość pobrań
  zp_cso_theme.amxx


PS: Dodanie debuga nie wchodzi w grę

Użytkownik .PePe. edytował ten post 23.01.2013 21:45





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych