Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie
Zombie Plague 5.0

Zmiana modeli zombieZombie Plague Mod 5.0.8

Zombie Plague 5.0

  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
2 odpowiedzi w tym temacie

#1 denedatek

    Nowy

  • Pijawka

Reputacja: -1
Mniej niż zer0.

  • Postów:1
  • Lokalizacja:biala
Offline

Napisano 22.01.2013 22:47

Witam. Zwracam się do Was ponieważ, mam kolosalny problem, nie moge zmienić modeli na zombie plague mod 5.0.8
męczę się z tym juz 3 dzień i nic mi nie wychodzi... Nie wiem czy musze coś gdzieś "odhaczyć" żeby nie korzystało ze standardowego modelu zombie_source...

Robię tak:
W pliku sma


#include <amxmodx>
#include <zp50_class_zombie>

// Big Zombie Attributes
new const zombieclass4_name[] = "Fat Zombie"
new const zombieclass4_info[] = "HP++ Speed- Knockback--"
new const zombieclass4_models[][] = { "zombi_gruby" }<-- dlaczego tutaj nie podaje się pełnej scieżki do pliku tak jak niżej? Z moze sie podaje ale ja nic nie wiem...
new const zombieclass4_clawmodels[][] = { "models/zombie_plague/v_zombi_gruby.mdl" } <----- to jest sciażka do pliku rąk i ona ma tak samo wyglądać?


Jak juz wszystko zmienie to kompiluje lokalnym kompilatorem, wynik kompilowania pozytywny.
Wrzucam sma i amxx na serwer, w pliku zombieplague.ini dopisuje klase zombie jezeli nie jest dopisana.
resetuje serwer.. i lipa...

poza tym w pliku zp_zombieclasses.ini takze mam jakieś linijki z modelami i nie wiem czy tak tez nalezy je zmienic...(jak juz zmienilem to takze nic nie zmienilo model zombie nadal jest standardowy, lapki tak samo....)

nic nie wiem...nie ma w internecie jakiegos poradnika zeby to obczaic :D dlatego pytam Was.
dzięki.

Użytkownik benio101 edytował ten post 23.01.2013 01:10
Dodanie znacznika SMA

  • +
  • -
  • 0

#2 BsK

    Zaawansowany

  • Zbanowany

Reputacja: 21
Życzliwy

  • Postów:94
  • Lokalizacja:Bydgoszcz
Offline

Napisano 22.01.2013 22:59

new const zombieclass4_models[][] = { "zombi_gruby" }<-- dlaczego tutaj nie podaje się pełnej scieżki do pliku tak jak niżej? Z moze sie podaje ale ja nic nie wiem..

z tego co pamiętam, to tutaj podajesz folder z tym modelem, model musi mieć tą samą nazwę co folder :)

#3 Gość_21977_*

  • Gość

Reputacja: 0

Offline

Napisano 23.01.2013 01:11

Automatyczna wiadomość


Ten temat został przeniesiony z forum

AMX Mod XProblemy

do

ModyZombieProblemy





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych