Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie
Zombie Plague Advance

Zmodyfikowanie Otwierania Menu Admina

zombie plague advance

  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
6 odpowiedzi w tym temacie

#1 eksen123

    Pomocny

  • Zbanowany

Reputacja: -5
Mniej niż zer0.

  • Postów:63
  • Imię:Jakub
  • Lokalizacja:A Co Cie To ?
Offline

Napisano 20.01.2013 20:15

Witam! Mam wszystkie flagi i nie mam dostępu do menu. Proszę o ustawienie otwierania menu admina na flagę "ADMIN_VOTE"
Link do wycinku .sma ! Pomocy!
http://amxx.pl/wklej...35870927117425/

Użytkownik eksen123 edytował ten post 20.01.2013 20:16


#2 Tytanowy

    Banned

  • Zbanowany

Reputacja: 54
Pomocny

  • Postów:184
  • GG:
  • Imię:Maciej
  • Lokalizacja:Olsztyn
Offline

Napisano 20.01.2013 20:21

Proszę.

http://amxx.pl/wklej...35870963731543/
IP:91.203.223.45:27021
Dołączona grafika
www.hit4u.eu

Najlepsza sieć serwerów Counter-strike, unikalne modyfikacje serwerów!

#3 eksen123

    Pomocny

  • Autor tematu
  • Zbanowany

Reputacja: -5
Mniej niż zer0.

  • Postów:63
  • Imię:Jakub
  • Lokalizacja:A Co Cie To ?
Offline

Napisano 20.01.2013 20:32

Niestety nie działa :/ Przy kompilacji wyskakuje jakiś warning (można skompilować)

#4 eksen123

    Pomocny

  • Autor tematu
  • Zbanowany

Reputacja: -5
Mniej niż zer0.

  • Postów:63
  • Imię:Jakub
  • Lokalizacja:A Co Cie To ?
Offline

Napisano 21.01.2013 22:57

refresh

#5 TheRock

    Wszechobecny

  • Użytkownik

Reputacja: 232
Wszechwidzący

  • Postów:402
  • GG:
  • Imię:Łukasz
  • Lokalizacja:Zloczew
Offline

Napisano 22.01.2013 14:32

Skoro można skompilować to działa. warningi był zawsze w zombimodzie
  • +
  • -
  • 0

#6 eksen123

    Pomocny

  • Autor tematu
  • Zbanowany

Reputacja: -5
Mniej niż zer0.

  • Postów:63
  • Imię:Jakub
  • Lokalizacja:A Co Cie To ?
Offline

Napisano 22.01.2013 18:25

Ale menu nie działa -.- Plugin może działać, ale menu dalej nie więc jak nie masz zamiaru pomóc to nie udzielaj się.

#7 TheRock

    Wszechobecny

  • Użytkownik

Reputacja: 232
Wszechwidzący

  • Postów:402
  • GG:
  • Imię:Łukasz
  • Lokalizacja:Zloczew
Offline

Napisano 22.01.2013 18:39

Niestety nie działa <img src='http://amxx.pl/public/style_emoticons/<#EMO_DIR#>/kwasny.gif' class='bbc_emoticon' alt=':/' /> Przy kompilacji wyskakuje jakiś warning (można skompilować)
Bo z tego nie da się wywnioskować o co chodzi
Chłopie podaj cały plik .sma. I jak coś piszesz wytłumacz bardziej co nie działa. Tyle z mojej strony już nie pisze; )
  • +
  • -
  • 0





Również z jednym lub większą ilością słów kluczowych: zombie plague advance

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych