Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem z Dproto


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
1 odpowiedź w tym temacie

#1 adif11

    Wszechpomocny

  • Zbanowany

Reputacja: 19
Początkujący

  • Postów:357
  • Imię:adrian
  • Lokalizacja:szczecin
Offline

Napisano 19.01.2013 14:44

Witam serdecznie próbuje wgrać dproto na server wszystko poprawnie wgrane a cały czas wyskakuje mi
[ 1] dproto fail load dproto_i386.so v0.9.179 ini Start Never
[ 2] AMX Mod X RUN - amxmodx_mm_i386. v1.8.2-d ini Start ANY
[ 3] MySQL RUN - mysql_amxx_i386. v1.8.2-d pl2 ANY ANY
[ 4] SQLite RUN - sqlite_amxx_i386 v1.8.2-d pl2 ANY ANY
[ 5] Fun RUN - fun_amxx_i386.so v1.8.2-d pl2 ANY ANY
[ 6] Engine RUN - engine_amxx_i386 v1.8.2-d pl2 ANY ANY
[ 7] FakeMeta RUN - fakemeta_amxx_i3 v1.8.2-d pl2 ANY ANY
[ 8] CStrike RUN - cstrike_amxx_i38 v1.8.2-d pl2 ANY ANY
[ 9] CSX RUN - csx_amxx_i386.so v1.8.2-d pl2 ANY ANY
[10] NetDB RUN - netdb_amxx_i386. v1.1 pl2 ANY ANY
[11] Ham Sandwich RUN - hamsandwich_amxx v1.8.2-d pl2 ANY ANY
11 plugins, 10 running

Komendy startowe to
./hlds_run -autoupdate -game cstrike +ip %ip% +port %port% +maxplayers %maxplayers% +sys_ticrate 120 -pingboost 1

komendy dodatkowe
./hlds_run-binary ./hlds_i686 +map de_dust

Zapraszam Serdecznie Na Cod Mod'a [401 lvl]

b_350_20_FFFFFF_FFFFFF_000000_000000.png


#2 MuFFes

    Życzliwy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:27
  • Imię:Remigiusz
  • Lokalizacja:Krosno
Offline

Napisano 22.01.2013 16:18

Na pewno wgrałeś pod dobry system operacyjny ?
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych