Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem z mapami


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
8 odpowiedzi w tym temacie

#1 Qlawy

    Nowy

  • Użytkownik

Reputacja: 2
Nowy

  • Postów:9
  • Lokalizacja:Konin
Offline

Napisano 19.01.2013 12:20

Witam, mam pewien problem i nie wiem jak to naprawić. Zarówno do maps.ini jak i do mapcycle.txt mam wpisane mapy. Jednakże nie da się ich zmienić przez amxmodmenu. Wyskakuje komunikat: "Nie ma zadnych map w menu". Próbowałem szukać rozwiązania na forum, ale nic nie pomagało. Od razu wykluczam reinstalacje serwera, z dużo pracy. Zmieniałem pluginy do votowania, pisałem od nowa mapki w plikach, nic nie pomaga. Proszę o pomoc
  • +
  • -
  • 0

#2 Qlawy

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 2
Nowy

  • Postów:9
  • Lokalizacja:Konin
Offline

Napisano 20.01.2013 17:32

Odświeżam ..
  • +
  • -
  • 0

#3 sekio

    Wszechwidzący

  • Zbanowany

Reputacja: 32
Życzliwy

  • Postów:270
  • GG:
  • Imię:Sebastian
  • Lokalizacja:lodz
Offline

Napisano 20.01.2013 17:47

może przedstawisz nam chociaż jeden z tych plików jak ucb wygląda , no i sory że o to pytam ale zobacz czy te mapy na pewno są w folderze maps :D
http://www.youtube.com/watch?v=T0qmmWiGAho
http://elite-skill.eu/

#4 Qlawy

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 2
Nowy

  • Postów:9
  • Lokalizacja:Konin
Offline

Napisano 21.01.2013 11:45

Ale co mam przedstawić ? Jakie pliki ? Mapy są w folderze, no bez przesady, idiotą nie jestem .
  • +
  • -
  • 0

#5 FD^GoD

    Pomocny

  • Użytkownik

Reputacja: 23
Życzliwy

  • Postów:66
  • Lokalizacja:NDG
Offline

Napisano 21.01.2013 18:07

Niektóre mapy mają więcej plików , a jeżeli mapa ma dodatkowe pliki upewnij się, że w pliku res, są informację o tych plikach, dzięki plikowi Res serwer wie jakie pliki mają się pobierać graczowi razem z nową mapą, bez tego pliku graczom mogą występować błędy z brakami plików.
  • +
  • -
  • 0

#6 Qlawy

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 2
Nowy

  • Postów:9
  • Lokalizacja:Konin
Offline

Napisano 21.01.2013 19:33

Wszystkie pliki map są, mapy DZIAŁAJĄ, nie ma tylko ich w menu map w amxmodmenu
  • +
  • -
  • 0

#7 FD^GoD

    Pomocny

  • Użytkownik

Reputacja: 23
Życzliwy

  • Postów:66
  • Lokalizacja:NDG
Offline

Napisano 21.01.2013 19:48

Spróbuj zrobić to w następujący sposób:
  • skompiluj plugin mapsmenu (jeżeli przez lokalny kompilator, to .amxx będziesz miał w scripting/compiled/)
  • Wrzuć plugin do plugins i zrestartuj serwer lub zmień mapę.

  • +
  • -
  • 0

#8 bartek21

    Banned

  • Zbanowany

Reputacja: -4
Mniej niż zer0.

  • Postów:9
  • Lokalizacja:Warszawa
Offline

Napisano 21.01.2013 21:04

Możesz podać hosting serwera?

#9 FD^GoD

    Pomocny

  • Użytkownik

Reputacja: 23
Życzliwy

  • Postów:66
  • Lokalizacja:NDG
Offline

Napisano 21.01.2013 21:39

Jaki hosting serwera? Robisz to na własnym serwerze tam jest kompilator do tego celu. Jak nie to znajdziesz go na amx.org.
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych