Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem z pluginem alt_end_round_sounds.amxxNie dziala mi komenda /roundsound


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
2 odpowiedzi w tym temacie

#1 Przybli

    Początkujący

  • Użytkownik

Reputacja: -1
Mniej niż zer0.

  • Postów:14
  • Lokalizacja:Chorzów
Offline

Napisano 18.01.2013 14:22

Witam tak jak w temacie mam problem z pluginem alt_end_round_sounds.amxx nie dziala mi na serwerze komenda /roundsound mimo ze muzyka leci napisy takze wyskakuja ze zeby wlaczyc lub wylaczyc muzyke trzeba to wpisac jednak gdy sie to pisze wyskakuje ze trzeba ta komende wlaczyc ktos ma jakies pomysły ??

proszę o szybka pomoc
Z góry dzięki :)
  • +
  • -
  • 0

#2 ZerowY

    Początkujący

  • Zbanowany

Reputacja: 1
Nowy

  • Postów:10
  • Imię:Jakub
  • Lokalizacja:Częstochowa
Offline

Napisano 18.01.2013 14:41

Cvary ?


Cvar'y:
ers_enabled <iNum> //czy plugin ma działać 0 - wyłączony / 1 - właczony, oryginalnie 1
ers_player_toggle <iNum> //komenda "/roundsound" (dzięki tej komendzie każdy gracz będzie mógł wyłączyć i włączyć sobie muzykę na koniec rundy) 0 - wyłączona / 1 - właczona, oryginalnie 1
erc_time_ads <iTime> // czas w sekundach co ile ma wyświetlać w czacie informacje o "/roundsound" 0 - wyłączony, oryginalnie 120
erc_random_precache <iMaxTeam or iMax_T-iMax_CT> //ilość plików muzycznych na drużynę, erc_random_precache "2"
erc_random_precache "2-3"

Użytkownik ZerowY edytował ten post 18.01.2013 14:49


#3 Przybli

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: -1
Mniej niż zer0.

  • Postów:14
  • Lokalizacja:Chorzów
Offline

Napisano 18.01.2013 21:34

Cvars :
- - - -
* ers_enabled <iNum>

				<0|1> Disable/Enable this plugin.
				(default: 1)


			* ers_player_toggle <iNum>

				<0|1> Disable/Enable the client command /roundsound
				(default: 1)


			* erc_time_ads <iNum>

				Times in seconds between each ads messages. 0 disable ads.
				(default: 120)


			* erc_random_precache <iMaxTeam or iMax_T-iMax_CT>

Tak to wyglada cos zmienic ??
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych