Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie
BattleField2

Problem z odznakami w menu.

battlefield2

  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
4 odpowiedzi w tym temacie

#1 Seriously?

    Nowy

  • Pijawka

Reputacja: 0
zer0.

  • Postów:3
  • Imię:Hubert
  • Lokalizacja:Olsztyn
Offline

Napisano 16.01.2013 18:56

Pytanko mianowicie paczki FFA+BF2 Verman'a. Tam pisze:

- folder bf2webdocs wrzucamy na serwer hostingu strony www

Wrzucam do głównego katalogu public_html na swoje forum, forum mam na proserwer !
Więc jak już wrzuciłem to potem wchodzę na serwer, oczywiście wcześniej zresetowałem go i kiedy wchodzę
/bf2menu potem pomoc klikam naprzykład odznaki 1 i mam białą stronę i piszę notfound. Mam pytanko czy coś wrzucam źle albo czy coś trzeba konfigurować ?
  • +
  • -
  • 0

#2 BsK

    Zaawansowany

  • Zbanowany

Reputacja: 21
Życzliwy

  • Postów:94
  • Lokalizacja:Bydgoszcz
Offline

Napisano 16.01.2013 19:24

w amxx.cfg:
bf2_help_url "wpisz tu adres strony na której masz te pliki"


#3 Seriously?

    Nowy

  • Autor tematu
  • Pijawka

Reputacja: 0
zer0.

  • Postów:3
  • Imię:Hubert
  • Lokalizacja:Olsztyn
Offline

Napisano 16.01.2013 22:46

Teraz jestem na laptopie i na cs nie moge wejść jutro sprawdzę. Jak działa to masz reputacje.
  • +
  • -
  • 0

#4 Seriously?

    Nowy

  • Autor tematu
  • Pijawka

Reputacja: 0
zer0.

  • Postów:3
  • Imię:Hubert
  • Lokalizacja:Olsztyn
Offline

Napisano 16.01.2013 23:51

Nie mogę edytować mojego wyższego postu więc daje w odp. Więc tak czy coś wklejam źle ?? bo zamiast tego tła itp odznak to mam coś takiego :
Dołączona grafika

TO ZAMALOWANE TO NAZWA MOJEGO FORUM WIĘC NIE REKLAMUJE !

  • +
  • -
  • 0

#5 BsK

    Zaawansowany

  • Zbanowany

Reputacja: 21
Życzliwy

  • Postów:94
  • Lokalizacja:Bydgoszcz
Offline

Napisano 17.01.2013 13:25

spróbuj tego:
mi działa z tego linku :)
bf2_help_url "http://misieq.elsat.net.pl/bf2webdocs"






Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych