Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie
* * * * - 8 głosy

RoundSound


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
103 odpowiedzi w tym temacie

#21 maslo77

    Życzliwy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:22
  • Imię:Michał
  • Lokalizacja:z katowa
Offline

Napisano 01.03.2013 21:33

A mozecie udostepnic pomoc na forum? Bo tez mam ten problem..
  • +
  • -
  • 0
Szukam pomocy Do serwera chetny? pisz pw
Zapraszam na ClassiC FFA: 80.72.36.254:27095

#22 Athrenaline

    Zaawansowany

  • Zbanowany

Reputacja: -2
Mniej niż zer0.

  • Postów:96
  • Lokalizacja:Lublin
Offline

Napisano 02.03.2013 20:28

Speedkill ten plugin byl kiedys na takim serwerze i mowili ze unikal,a teraz jest tutaj na forum.
Zbieram +

#23 Heineken

    Banned

  • Zbanowany

Reputacja: 58
Pomocny

  • Postów:223
  • GG:
  • Imię:Marcin
  • Lokalizacja:Kołobrzegu
Offline

Napisano 26.03.2013 16:03

Ja mam problem, ogólnie prawie wszystko działa tylko nie raz jest bug i nie odtwarza muzyki i pokazuje:
Teraz gramy 1x
Teraz gramy 2x
Teraz gramy 3x

Tak jakby chciał 3 piosenki na raz odtworzyć i nic nie słychać :D

#24 speedkill

    Godlike

  • Autor tematu
  • Przyjaciel

Reputacja: 1570
Godlike

  • Postów:2733
  • GG:
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Prudnik
Offline

Napisano 26.03.2013 16:53

Znajdź:
 


if(equal(g_LastSoundPath, g_SoundPath)){

	RandMusic(g_Type);

}
Zamień na:
 


if(equal(g_LastSoundPath, g_SoundPath)){

	RandMusic(g_Type);

		

	return 0;

}

speedkill (26.03.2013 16:57):
Postaram się dziś dodać wersję bez tutora, ponieważ zauważyłem, że u niektórych nie działa. Do pluginu także dodam powyższą łatkę ;)

  • +
  • -
  • 1

If you can dream it, you can do it.


#25 Heineken

    Banned

  • Zbanowany

Reputacja: 58
Pomocny

  • Postów:223
  • GG:
  • Imię:Marcin
  • Lokalizacja:Kołobrzegu
Offline

Napisano 26.03.2013 21:48

Ok.
To daj znać.
Ogółem to jestem pod wrażeniem.

#26 sebxx4

    Zaawansowany

  • Zbanowany

Reputacja: 1
Nowy

  • Postów:148
  • GG:
  • Steam:steam
  • Lokalizacja:Urbanowice
Offline

Napisano 28.03.2013 20:35

Witajcie.
Ja natomiast mam następujący problem z pluginem.

Plugin działa jak należy, ale tylko dla mnie i to jest dziwne. W pluginie zawarłem w/w łatke i dalej to samo. Otóż problem wygląda tak, że ściąga mi RS'y i odtwarza bez problemu (ja mam steam'a). Ale np mojemu koledze (ns) też ściąga się muzyka, ale jemu już nie odtwarza. Tutor działa jak należy. Po wejściu w playliste ja mogę bez problemu odsłuchać wszystkie utwory, a on nie (nie odtwarzają się zwyczajnie). Drugi kumpel na steam też ma to samo. Dlaczego mi to działa a oni mają z tym problemy ? Logi serwera czyste.

                                                                                                                   ST_logo.png

 

Zapraszam na sieć serwerów Skill-Town.pl

Wejdź, zagraj, przekonaj się sam !

http://www.skill-town.pl

 


#27 sebxx4

    Zaawansowany

  • Zbanowany

Reputacja: 1
Nowy

  • Postów:148
  • GG:
  • Steam:steam
  • Lokalizacja:Urbanowice
Offline

Napisano 29.03.2013 17:19

Tak przy okazji - w jaki sposób wyłączyć logowanie informacji o plikach muzycznych ? (plik abcdef.mp3 has a good format)

                                                                                                                   ST_logo.png

 

Zapraszam na sieć serwerów Skill-Town.pl

Wejdź, zagraj, przekonaj się sam !

http://www.skill-town.pl

 


#28 HaadShot

    Początkujący

  • Zbanowany

Reputacja: -3
Mniej niż zer0.

  • Postów:18
  • Imię:Arkadiusz
  • Lokalizacja:Wawa
Offline

Napisano 26.04.2013 21:11

Witam, w pluginie pojawił sie jakiś błąd ponieważ chce mi odtworzyc jak by 2 soundy naraz
[Cs-HeadShot.PL] Teraz gramy: Swiec, gwiazdeczko, swiec
[Cs-HeadShot.PL] Teraz gramy: All I Want For Christmas Is Yo


#29 Thesebax4

    Pomocny

  • Użytkownik

Reputacja: 4
Nowy

  • Postów:42
  • Imię:Krzysztof
  • Lokalizacja:Warszawa
Offline

Napisano 27.04.2013 04:31

Można zrobić reklame w niku?!
  • +
  • -
  • 0

#30 HaadShot

    Początkujący

  • Zbanowany

Reputacja: -3
Mniej niż zer0.

  • Postów:18
  • Imię:Arkadiusz
  • Lokalizacja:Wawa
Offline

Napisano 27.04.2013 06:45

Jeśli chodzi ci o prefix to tak cvarem się ustawia, tylko ja mam problem bo czasami dwie wskakują a niby plugim miał miec poprawione łatki a nie ma :(

#31 sebxx4

    Zaawansowany

  • Zbanowany

Reputacja: 1
Nowy

  • Postów:148
  • GG:
  • Steam:steam
  • Lokalizacja:Urbanowice
Offline

Napisano 28.04.2013 13:21

Dlaczego niektórym graczom działają rsy a innym nie ? Nie zależnie czy steam czy ns (głównie ns'y)


                                                                                                                   ST_logo.png

 

Zapraszam na sieć serwerów Skill-Town.pl

Wejdź, zagraj, przekonaj się sam !

http://www.skill-town.pl

 


#32 Thesebax4

    Pomocny

  • Użytkownik

Reputacja: 4
Nowy

  • Postów:42
  • Imię:Krzysztof
  • Lokalizacja:Warszawa
Offline

Napisano 28.04.2013 14:33

Nie nie chodzi mi o prefix masz reklame w niku na forum.. dobra ale bez offtopic.
  • +
  • -
  • 0

#33 flOw.

    Zaawansowany

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:79
  • Lokalizacja:Warszawa
Offline

Napisano 28.04.2013 19:26

Nie wiem wogóle o co wam chodzi??

 

Mi wszystko idealnie dziala

lap +


  • +
  • -
  • 0

.


#34 Gość_pieterek2000_*

  • Gość

Reputacja: 0

Offline

Napisano 07.05.2013 17:15

Mam taki problem, otóż wszystko gra ślicznie, pięknie, ale po pewnym czasie są 2 napisy TERAZ GRAMY... (jeden pod drugim) z różnymi tytułami, ale nic nie słychać. Proszę o naprawienie! PS zróbcie tak, aby była opcja odtwarzania wg. kolejności z pliku RoundSound.ini .

#35 Filip1512

    Wszechmogący

  • Power User

Reputacja: 136
Zaawansowany

  • Postów:641
  • Steam:steam
  • Imię:Filip
  • Lokalizacja:Poland
Offline

Napisano 13.06.2013 02:44

Czy tylko mi nie czyta poprawnie cvarów? Np. prefix?

 

Mam cvary tak:

 

;//* Round Sound

Roundsound_ads_time "90"
; Czas wyświetlania wiadomości w sekundach ( domyślnie 120 ), czas mniejszy niż 30 sekund spowoduje wyłączenie reklam
Roundsound_prefix "MOJ_PREFIX"
; Prefix wiadomości dotyczących roundsounda ( domyślnie RoundSound )
Roundsound_show_title "1"
; Pokazywanie nazwy obecnego utworu ( domyślnie 1) | 1 - Tak | 0 - Nie |
Roundsound_show_type "2"
; Wyświetlanie informacji o obecnym utworze ( domyślnie 1 )  | 1 - Tutor | 2 - Chat |

 

I 1 piosenkę (na testy), prefix zawsze jest "RoundSound", nie pokazuje info na czacie, a tutor jest cały czas błędny (ale i tak zostanę przy czacie, nie lubię tutora)


Użytkownik Filip1512 edytował ten post 13.06.2013 03:09

  • +
  • -
  • 0
Filip / `NN
Wymuszanie rate'ów co spawna - update v2.1!

#36 speedkill

    Godlike

  • Autor tematu
  • Przyjaciel

Reputacja: 1570
Godlike

  • Postów:2733
  • GG:
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Prudnik
Offline

Napisano 15.06.2013 22:21

Update! 
  • Został naprawiony problem z odtwarzaniem muzyki
  • Została dodana możliwość wyłączenia reklam, oraz zmiany pozycji wyświetlania obecnego utworu
  • Cvary zostały zmienione na Pcvary
  • Cvar roundsound_show_title został usunięty, ponieważ teraz użytkownik decyduje o pozycji wyświetlania obecnego utworu
  • Został dodany nowy cvar Roundsound_random_music, którym można ustawić czy muzyka ma się odtwarzać losowo czy po kolei
  • Wersja 2.0 BETA

  • +
  • -
  • 3

If you can dream it, you can do it.


#37 MatiNT

    Nowy

  • Pijawka

Reputacja: 0
zer0.

  • Postów:1
  • Lokalizacja:Szczecin
Offline

Napisano 17.06.2013 12:11

​Mam problem otóż działa mi tylko 1 piosenka z 12.

A cala reszta działa okej tutor itd.

Ale  z piosenek tylko 1 działa a cała reszta nie. 


  • +
  • -
  • 0

#38 CokiA1

    Nowy

  • Pijawka

Reputacja: 0
zer0.

  • Postów:3
  • Imię:xczxc
  • Lokalizacja:cxzczx
Offline

Napisano 03.08.2013 18:25

Mam problem ponieważ Tutory mi nie działają, Zainstalowałem to jak było napisane, ale jak skończy się runda to w prawym górnym rogu mam tylko pasek bez nazwy piosenki tak jak by było zamazane.Proszę o Pomoc 


  • +
  • -
  • 0

#39 VipoSek

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:6
  • GG:
  • Imię:Suawo
  • Lokalizacja:Kwidzyn
Offline

Napisano 13.08.2013 13:40

Roundsound_random_music /* Czy muzyka ma się odtwarzać losowo [ domyślnie 0 ] | 1 - Losowo | 0 - Po kolei */


Czy, aby na pewno działa ta funkcja? U siebie ustawiam cvar na 1 i dalej czyta po kolei utwory :(
A jest to bardzo ważne, żeby odtwarzało losowo przy 34 RS'ach. Po za tym chyba będzie nudziło granie tych samych RoundSoundów w tych samych rundach... 1 runda to samo co zawsze 2 runda to samo co zawsze :/ przydałoby się, aby ten cvar działał. A tak pomijając tą jedną funkcje wszystko działa wyśmienicie!
  • +
  • -
  • 0

#40 kasza

    Godlike

  • Przyjaciel

Reputacja: 887
Czempion

  • Postów:4102
  • GG:
  • Steam:steam
  • Imię:Imię
  • Lokalizacja:Lokalizacja
Offline

Napisano 19.08.2013 15:13

Na serwerze plugin puszcza muzykę co którąś runde. Sprawdzałem na developerze wszystkie nuty się odgrywają, mogę je odsłuchać, ale są odtwarzane co którąś rundę. Ma ktoś rozwiązanie na to?


  • +
  • -
  • 0

Skillownia.com

 

 #3 [UWC3NG] Skillownia.com - 213.189.52.253:27301

 





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych