Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

problem Missing RIFF/WAVE chunk


  • Zamknięty Temat jest zamknięty
3 odpowiedzi w tym temacie

#1 krisowski

    Banned

  • Zbanowany

Reputacja: -1
Mniej niż zer0.

  • Postów:3
  • Lokalizacja:wawa
Offline

Napisano 13.01.2013 01:36

Witam. mam wgrany plubin nozowka, wszystko jest ok tylko nie otwarza sie muzyka, sciaga sie normalnie. W konsoli pisze
Missing RIFF/WAVE chunk

plik sma

<ciach!>

co moze byc nie tak?
(13.01.2013 10:56):
Kod w postach (np. źródło pluginu) umieszczaj w odpowiednich tagach (code/php/spoiler itp), a powyżej 200 linijek tylko w załączniku lub na wklejce.

Użytkownik benio101 edytował ten post 13.01.2013 10:56


#2 Jadek

    Wszechwidzący

  • Użytkownik

Reputacja: 80
Zaawansowany

  • Postów:288
  • GG:
  • Imię:Daniel
  • Lokalizacja:Polska
Offline

Napisano 13.01.2013 01:37

Plik .sma daj w [.code][/code] bo nie da się rozczytać a w każdym razie ciężko.

Użytkownik Jadek edytował ten post 13.01.2013 01:37

  • +
  • -
  • 0

#3 krisowski

    Banned

  • Autor tematu
  • Zbanowany

Reputacja: -1
Mniej niż zer0.

  • Postów:3
  • Lokalizacja:wawa
Offline

Napisano 13.01.2013 02:03

/* Plugin generated by AMXX-Studio */

#include <amxmodx>
#include <colorchat>
#include <hamsandwich>

#define PLUGIN "Nozowka mp3"
#define VERSION "1.0"
#define AUTHOR "Suis"

#define SPRAWDZ 3431

new Odliczanie[33]
new rr_czas
new bool:noze = false
new const muzyka[]= "misc/rozgrzewka/nuta.mp3"

public plugin_init() {
    register_plugin(PLUGIN, VERSION, AUTHOR)
    register_event("TextMsg","nozowka","a","2&#Game_C")
    register_event("CurWeapon","switchweapon","be","1=1","2!29")       
    register_event("DeathMsg","death_msg","a")
   
    rr_czas = register_cvar("rr_czas","50")
   
}
public nozowka(id)
{
			    set_task(1.0, "Start")
			   
}
public Start(id)
{
	    client_cmd(0,"mp3 play sound/%s", muzyka)
	    switchweapon(id)
   
	    noze = true
   
	    Odliczanie[id] = get_pcvar_num(rr_czas);
	   
	    if(task_exists(id + SPRAWDZ))
	    {
			    remove_task( id + SPRAWDZ )
	    }
	    set_task( 1.0, "Koniec", id + SPRAWDZ, _, _, "b" )
	   
	    return PLUGIN_CONTINUE
}

public Koniec(task_id)
{
	    new id = task_id - SPRAWDZ	      
   
	    set_hudmessage( 80, 0, 255, 0.03, 0.76, 2, 0.02, 1.0, 0.01 )
	    show_hudmessage( id, "Koniec rundy nozowej za: %d", Odliczanie[id] )
	   
   
	    Odliczanie[id] -= 1
	   
	    if(Odliczanie[id] <= 0)
	    {
			    if( task_exists(task_id) )
			    {
					    remove_task( task_id )
			    }
        set_cvar_num("sv_restart", 2);
        ColorChat(id, RED, "Powodzenia i wysokich lotow!"); 
        noze = false
    }
}
public switchweapon(id)
{
    if (!noze)
        return PLUGIN_CONTINUE
   
    engclient_cmd(id,"weapon_knife")
    return PLUGIN_CONTINUE
}
public death_msg()
{
    if(!noze)
        return   
   
    new id = read_data(2)   
    set_task(1.0,"respawn_player",id)
}
public respawn_player(id)
{	
    if(is_user_connected(id))
        ExecuteHamB(Ham_CS_RoundRespawn, id)	
}
public plugin_precache() precache_sound(muzyka)
/* AMXX-Studio Notes - DO NOT MODIFY BELOW HERE
*{\\ rtf1\\ ansi\\ ansicpg1250\\ deff0\\ deflang1045{\\ fonttbl{\\ f0\\ fnil Tahoma;}}\n\\ viewkind4\\ uc1\\ pard\\ f0\\ fs16 \n\\ par }
*/


Dodam że wbilem na serwer na NS'ie i dzialalo, na steam mi nie dziala dzwiek tak jak kolegą .

Użytkownik krisowski edytował ten post 13.01.2013 02:06


#4 Kawon

    Godlike

  • Przyjaciel

Reputacja: 884
Czempion

  • Postów:5165
  • Steam:steam
  • Imię:Paweł
  • Lokalizacja:Dzierzgoń
Offline

Napisano 18.01.2013 21:29

Wiadomość wygenerowana automatycznie


Ten temat został zamknięty przez moderatora.

Powód: Autor tematu zbanowany

Jeśli się z tym nie zgadzasz, Dołączona grafika raportuj ten post, a moderator lub administrator rozpatrzy go ponownie.


Z pozdrowieniami,
Zespół AMXX.PL
  • +
  • -
  • 0

DarkGL to mój autorytet.





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych