Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie
CoD Nowy

CODMOD Nowy, Kondycja nie działa

cod nowy

  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
10 odpowiedzi w tym temacie

#1 DJJacoob

    Życzliwy

  • Użytkownik

Reputacja: -2
Mniej niż zer0.

  • Postów:29
  • Lokalizacja:Kielce
Offline

Napisano 13.01.2013 00:33

Witam . Posiadam QTM_Pejote i jak dodam 100 punktów w kondycje, to po zmianie broni wraca tak jakbym mial kondycji 0.
Wgrywałem Inny CODMOD by Sajjuk, ale to nic nie daje.
PS. Jak jestem sam na serwerze to wszystko jest okey, konda dziala.

Jeszcze jedno, kazda klasa zadaje 700 + z dmg, klasy sa dobrze napisane :) proszę o pomoc jak takie cos odbugowac bo nie mam pojecia.
Wgranie innych paczek nic lepszego nie przynioslo.
  • +
  • -
  • 0

#2 Vasto_Lorde

    Cham

  • Power User

Reputacja: 252
Wszechwidzący

  • Postów:620
  • GG:
  • Steam:steam
  • Imię:Maćko
  • Lokalizacja:Poznań
Offline

Napisano 13.01.2013 00:40

Jakaś klasa musi być źle napisana, skoro wszystkie zadają takie DMG. Podaj je.
I żeby się upewnić - szybkość zmienia się dopiero po zmianie broni, tak?
  • +
  • -
  • 0

#3 DJJacoob

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: -2
Mniej niż zer0.

  • Postów:29
  • Lokalizacja:Kielce
Offline

Napisano 13.01.2013 00:45

Tak, Ale dać ci All .sma tych klas ??? Ps. Jak jestem sam na serwie, nikogo nie ma to jest okey, wszystko ladnie pięknie gra.

Użytkownik DJJacoob edytował ten post 13.01.2013 00:46

  • +
  • -
  • 0

#4 Vasto_Lorde

    Cham

  • Power User

Reputacja: 252
Wszechwidzący

  • Postów:620
  • GG:
  • Steam:steam
  • Imię:Maćko
  • Lokalizacja:Poznań
Offline

Napisano 13.01.2013 00:46

Daj wszystkie sma klas. Ale najprawdopodobniej to tak,która ma duże dmg z broni : )
  • +
  • -
  • 0

#5 DJJacoob

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: -2
Mniej niż zer0.

  • Postów:29
  • Lokalizacja:Kielce
Offline

Napisano 13.01.2013 00:54

Ale ja w tej paczce ( kupiłem ją ) nie mam zadnego .sma zadnej klasy, mam tylko pliki .sma perków. Mam .amxx klas tylko.

Użytkownik DJJacoob edytował ten post 13.01.2013 00:58

  • +
  • -
  • 0

#6 Vasto_Lorde

    Cham

  • Power User

Reputacja: 252
Wszechwidzący

  • Postów:620
  • GG:
  • Steam:steam
  • Imię:Maćko
  • Lokalizacja:Poznań
Offline

Napisano 13.01.2013 00:59

Nie chce sma silniku. Jak nie masz sma klas, to wyłączaj każdą po kolei i sprawdzaj która buguje. Potem poproś o nią w dziale "Prośby o klasę/perk". Tyle z mojej strony.
  • +
  • -
  • 0

#7 DJJacoob

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: -2
Mniej niż zer0.

  • Postów:29
  • Lokalizacja:Kielce
Offline

Napisano 13.01.2013 14:52

A mógłbyś poradzić coś w sprawie tej kondycji ?
  • +
  • -
  • 0

#8 Vasto_Lorde

    Cham

  • Power User

Reputacja: 252
Wszechwidzący

  • Postów:620
  • GG:
  • Steam:steam
  • Imię:Maćko
  • Lokalizacja:Poznań
Offline

Napisano 13.01.2013 15:55

W silniku w CurWeapon nie ma ustawienia szybkości.
  • +
  • -
  • 0

#9 DJJacoob

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: -2
Mniej niż zer0.

  • Postów:29
  • Lokalizacja:Kielce
Offline

Napisano 13.01.2013 16:16

Mógłbyś zapodać mi gotowca :) PLS :D
  • +
  • -
  • 0

#10 DJJacoob

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: -2
Mniej niż zer0.

  • Postów:29
  • Lokalizacja:Kielce
Offline

Napisano 17.01.2013 19:09

Podałby ktoś tego CODMOD już z ustawieniami kondycji ? bo zielony w tym jestem
  • +
  • -
  • 0

#11 Vasto_Lorde

    Cham

  • Power User

Reputacja: 252
Wszechwidzący

  • Postów:620
  • GG:
  • Steam:steam
  • Imię:Maćko
  • Lokalizacja:Poznań
Offline

Napisano 17.01.2013 21:43

Podstawowy slinik który bym ci podał, może się różnić od twojego. Więc podaj twój i zobaczę czy coś jest nie tak.
  • +
  • -
  • 0





Również z jednym lub większą ilością słów kluczowych: cod nowy

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych