Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem z serwerem,"noflood.amxx" error'y


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
8 odpowiedzi w tym temacie

#1 Dereń

    Pomocny

  • Użytkownik

Reputacja: -1
Mniej niż zer0.

  • Postów:53
  • GG:
  • Steam:steam
  • Imię:Dominik
  • Lokalizacja:Częstochowa
Offline

Napisano 11.01.2013 20:39

Witam,

Mam problem z serwem,w logach są error'y,zamieszczam je po niżej,serwer jest off teraz


L 01/11/2013 - 20:03:11: Start of error session.
L 01/11/2013 - 20:03:11: Info (map "de_dust2") (file "addons/amxmodx/logs/error_20130111.log")
L 01/11/2013 - 20:03:11: [ORPHEU] Function "SV_ConnectClient" not found
L 01/11/2013 - 20:03:11: [AMXX] Run time error 10 (plugin "noflood.amxx") (native "OrpheuGetFunction") - debug not enabled!
L 01/11/2013 - 20:03:11: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).

Czy dotyczy to "noflood.amxx"
Jak naprawić,piszczcie daje +


Pozdrawiam.

Użytkownik deren edytował ten post 11.01.2013 20:41

  • +
  • -
  • 0
Pomagam bezpłatnie odnośnie Cs, Pluginów, Modów, FTP
GG:39848092
Skype:dereniowskii

#2 bolek_stw

    Wszechobecny

  • Użytkownik

Reputacja: 43
Pomocny

  • Postów:416
  • Lokalizacja:Stalowa Wola
Offline

Napisano 11.01.2013 21:20


http://amxx.pl/topic/55824-instalacja-orpheu/


Użytkownik bolek_stw edytował ten post 11.01.2013 21:20

  • +
  • -
  • 1
Dołączona grafika

#3 Gość_21977_*

  • Gość

Reputacja: 0

Offline

Napisano 12.01.2013 00:12

Automatyczna wiadomość


Ten temat został przeniesiony z forum

Scripting AMXXPytania

do

AMX Mod XProblemy z pluginami

#4 Dereń

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: -1
Mniej niż zer0.

  • Postów:53
  • GG:
  • Steam:steam
  • Imię:Dominik
  • Lokalizacja:Częstochowa
Offline

Napisano 15.01.2013 18:26

Zainstalowałem i nadal Error'y


L 01/15/2013 - 01:00:22: Start of error session.
L 01/15/2013 - 01:00:22: Info (map "mini_dust2") (file "addons/amxmodx/logs/error_20130115.log")
L 01/15/2013 - 01:00:22: [ORPHEU] Function "SV_ConnectClient" not found
L 01/15/2013 - 01:00:22: [AMXX] Run time error 10 (plugin "noflood.amxx") (native "OrpheuGetFunction") - debug not enabled!
L 01/15/2013 - 01:00:22: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 01/15/2013 - 02:12:16: Start of error session.
L 01/15/2013 - 02:12:16: Info (map "de_dust2_long") (file "addons/amxmodx/logs/error_20130115.log")
L 01/15/2013 - 02:12:16: [ORPHEU] Function "SV_ConnectClient" not found
L 01/15/2013 - 02:12:16: [AMXX] Run time error 10 (plugin "noflood.amxx") (native "OrpheuGetFunction") - debug not enabled!
L 01/15/2013 - 02:12:16: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 01/15/2013 - 03:24:11: Start of error session.
L 01/15/2013 - 03:24:11: Info (map "de_dust4ever") (file "addons/amxmodx/logs/error_20130115.log")
L 01/15/2013 - 03:24:11: [ORPHEU] Function "SV_ConnectClient" not found
L 01/15/2013 - 03:24:11: [AMXX] Run time error 10 (plugin "noflood.amxx") (native "OrpheuGetFunction") - debug not enabled!
L 01/15/2013 - 03:24:11: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 01/15/2013 - 04:36:05: Start of error session.
L 01/15/2013 - 04:36:05: Info (map "fy_snow") (file "addons/amxmodx/logs/error_20130115.log")
L 01/15/2013 - 04:36:05: [ORPHEU] Function "SV_ConnectClient" not found
L 01/15/2013 - 04:36:05: [AMXX] Run time error 10 (plugin "noflood.amxx") (native "OrpheuGetFunction") - debug not enabled!
L 01/15/2013 - 04:36:05: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 01/15/2013 - 05:48:00: Start of error session.
L 01/15/2013 - 05:48:00: Info (map "mini_inferno") (file "addons/amxmodx/logs/error_20130115.log")
L 01/15/2013 - 05:48:00: [ORPHEU] Function "SV_ConnectClient" not found
L 01/15/2013 - 05:48:00: [AMXX] Run time error 10 (plugin "noflood.amxx") (native "OrpheuGetFunction") - debug not enabled!
L 01/15/2013 - 05:48:00: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 01/15/2013 - 06:59:55: Start of error session.
L 01/15/2013 - 06:59:55: Info (map "cs_assault") (file "addons/amxmodx/logs/error_20130115.log")
L 01/15/2013 - 06:59:55: [ORPHEU] Function "SV_ConnectClient" not found
L 01/15/2013 - 06:59:55: [AMXX] Run time error 10 (plugin "noflood.amxx") (native "OrpheuGetFunction") - debug not enabled!
L 01/15/2013 - 06:59:55: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 01/15/2013 - 09:11:09: Start of error session.
L 01/15/2013 - 09:11:09: Info (map "de_dust2") (file "addons/amxmodx/logs/error_20130115.log")
L 01/15/2013 - 09:11:09: [ORPHEU] Function "SV_ConnectClient" not found
L 01/15/2013 - 09:11:09: [AMXX] Run time error 10 (plugin "noflood.amxx") (native "OrpheuGetFunction") - debug not enabled!
L 01/15/2013 - 09:11:09: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 01/15/2013 - 09:37:37: Start of error session.
L 01/15/2013 - 09:37:37: Info (map "cs_office") (file "addons/amxmodx/logs/error_20130115.log")
L 01/15/2013 - 09:37:37: [ORPHEU] Function "SV_ConnectClient" not found
L 01/15/2013 - 09:37:37: [AMXX] Run time error 10 (plugin "noflood.amxx") (native "OrpheuGetFunction") - debug not enabled!
L 01/15/2013 - 09:37:37: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 01/15/2013 - 10:09:51: Start of error session.
L 01/15/2013 - 10:09:51: Info (map "de_aztec") (file "addons/amxmodx/logs/error_20130115.log")
L 01/15/2013 - 10:09:51: [ORPHEU] Function "SV_ConnectClient" not found
L 01/15/2013 - 10:09:51: [AMXX] Run time error 10 (plugin "noflood.amxx") (native "OrpheuGetFunction") - debug not enabled!
L 01/15/2013 - 10:09:51: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 01/15/2013 - 10:37:38: Start of error session.
L 01/15/2013 - 10:37:38: Info (map "de_rats_1337") (file "addons/amxmodx/logs/error_20130115.log")
L 01/15/2013 - 10:37:38: [ORPHEU] Function "SV_ConnectClient" not found
L 01/15/2013 - 10:37:38: [AMXX] Run time error 10 (plugin "noflood.amxx") (native "OrpheuGetFunction") - debug not enabled!
L 01/15/2013 - 10:37:38: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 01/15/2013 - 11:26:53: Start of error session.
L 01/15/2013 - 11:26:53: Info (map "de_dust") (file "addons/amxmodx/logs/error_20130115.log")
L 01/15/2013 - 11:26:53: [ORPHEU] Function "SV_ConnectClient" not found
L 01/15/2013 - 11:26:53: [AMXX] Run time error 10 (plugin "noflood.amxx") (native "OrpheuGetFunction") - debug not enabled!
L 01/15/2013 - 11:26:53: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 01/15/2013 - 12:05:27: Start of error session.
L 01/15/2013 - 12:05:27: Info (map "de_dust2") (file "addons/amxmodx/logs/error_20130115.log")
L 01/15/2013 - 12:05:27: [ORPHEU] Function "SV_ConnectClient" not found
L 01/15/2013 - 12:05:27: [AMXX] Run time error 10 (plugin "noflood.amxx") (native "OrpheuGetFunction") - debug not enabled!
L 01/15/2013 - 12:05:27: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 01/15/2013 - 12:19:24: Start of error session.
L 01/15/2013 - 12:19:24: Info (map "cs_wiocha") (file "addons/amxmodx/logs/error_20130115.log")
L 01/15/2013 - 12:19:24: [ORPHEU] Function "SV_ConnectClient" not found
L 01/15/2013 - 12:19:24: [AMXX] Run time error 10 (plugin "noflood.amxx") (native "OrpheuGetFunction") - debug not enabled!
L 01/15/2013 - 12:19:24: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 01/15/2013 - 12:45:40: Start of error session.
L 01/15/2013 - 12:45:40: Info (map "de_inferno") (file "addons/amxmodx/logs/error_20130115.log")
L 01/15/2013 - 12:45:40: [ORPHEU] Function "SV_ConnectClient" not found
L 01/15/2013 - 12:45:40: [AMXX] Run time error 10 (plugin "noflood.amxx") (native "OrpheuGetFunction") - debug not enabled!
L 01/15/2013 - 12:45:40: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 01/15/2013 - 13:11:46: Start of error session.
L 01/15/2013 - 13:11:46: Info (map "de_train") (file "addons/amxmodx/logs/error_20130115.log")
L 01/15/2013 - 13:11:46: [ORPHEU] Function "SV_ConnectClient" not found
L 01/15/2013 - 13:11:46: [AMXX] Run time error 10 (plugin "noflood.amxx") (native "OrpheuGetFunction") - debug not enabled!
L 01/15/2013 - 13:11:46: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 01/15/2013 - 13:27:22: Start of error session.
L 01/15/2013 - 13:27:22: Info (map "cs_italy") (file "addons/amxmodx/logs/error_20130115.log")
L 01/15/2013 - 13:27:22: [ORPHEU] Function "SV_ConnectClient" not found
L 01/15/2013 - 13:27:22: [AMXX] Run time error 10 (plugin "noflood.amxx") (native "OrpheuGetFunction") - debug not enabled!
L 01/15/2013 - 13:27:22: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 01/15/2013 - 13:49:42: Start of error session.
L 01/15/2013 - 13:49:42: Info (map "aim_map") (file "addons/amxmodx/logs/error_20130115.log")
L 01/15/2013 - 13:49:42: [ORPHEU] Function "SV_ConnectClient" not found
L 01/15/2013 - 13:49:42: [AMXX] Run time error 10 (plugin "noflood.amxx") (native "OrpheuGetFunction") - debug not enabled!
L 01/15/2013 - 13:49:42: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 01/15/2013 - 14:19:47: Start of error session.
L 01/15/2013 - 14:19:47: Info (map "de_westwood") (file "addons/amxmodx/logs/error_20130115.log")
L 01/15/2013 - 14:19:47: [ORPHEU] Function "SV_ConnectClient" not found
L 01/15/2013 - 14:19:47: [AMXX] Run time error 10 (plugin "noflood.amxx") (native "OrpheuGetFunction") -

  • +
  • -
  • 0
Pomagam bezpłatnie odnośnie Cs, Pluginów, Modów, FTP
GG:39848092
Skype:dereniowskii

#5 bolek_stw

    Wszechobecny

  • Użytkownik

Reputacja: 43
Pomocny

  • Postów:416
  • Lokalizacja:Stalowa Wola
Offline

Napisano 15.01.2013 20:39

http://www.amxmodx.org/amxxdrop/1.8/amxmodx-1.8.2-dev-hg26-base.tar.gz
wgraj plugin noflood.amxx z tej paczki

Użytkownik bolek_stw edytował ten post 15.01.2013 20:41

  • +
  • -
  • 0
Dołączona grafika

#6 Dereń

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: -1
Mniej niż zer0.

  • Postów:53
  • GG:
  • Steam:steam
  • Imię:Dominik
  • Lokalizacja:Częstochowa
Offline

Napisano 15.01.2013 21:17

ale w tej paczce nie ma w "plugins" pluginu noflood.amxx tylko jest jakiś antiflood.amxx
  • +
  • -
  • 0
Pomagam bezpłatnie odnośnie Cs, Pluginów, Modów, FTP
GG:39848092
Skype:dereniowskii

#7 bolek_stw

    Wszechobecny

  • Użytkownik

Reputacja: 43
Pomocny

  • Postów:416
  • Lokalizacja:Stalowa Wola
Offline

Napisano 16.01.2013 05:51

ah mój błąd ;>
zobacz czy są errory w konsoli serwera

Użytkownik bolek_stw edytował ten post 16.01.2013 05:55

  • +
  • -
  • 1
Dołączona grafika

#8 Dereń

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: -1
Mniej niż zer0.

  • Postów:53
  • GG:
  • Steam:steam
  • Imię:Dominik
  • Lokalizacja:Częstochowa
Offline

Napisano 16.01.2013 15:52

Jaki taki trochę .... Jak sprawdzić tą konsole? Co gdzie wpisać ?
  • +
  • -
  • 0
Pomagam bezpłatnie odnośnie Cs, Pluginów, Modów, FTP
GG:39848092
Skype:dereniowskii

#9 JuniorGL

    Banned

  • Zbanowany

Reputacja: 0
zer0.

  • Postów:3
  • Lokalizacja:Radom
Offline

Napisano 16.01.2013 18:59

Wejdź na stronę tam gdzie wykupiłeś serwer i tam powinna być zakładka Konsola




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych