Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem z extreme_bancfg2.amxx


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
1 odpowiedź w tym temacie

#1 Syndicate

    Życzliwy

  • Użytkownik

Reputacja: -4
Mniej niż zer0.

  • Postów:20
  • Lokalizacja:Opolskie
Offline

Napisano 10.01.2013 22:15

Mam problem z pluginem extreme_bancfg2.amxx

Menu na serwerze się włącza, lecz jak wybieram gracza to się automatycznie wyłącza.

L 01/10/2013 - 12:57:19: [AMXX] Run time error 10 (plugin "extreme_bancfg2.amxx") (native "write_file") - debug not enabled!
L 01/10/2013 - 12:57:19: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
A gdy dopisałem debug to było takie coś:

L 01/10/2013 - 21:26:49: [AMXX] Displaying debug trace (plugin "extreme_bancfg2.amxx")
L 01/10/2013 - 21:26:49: [AMXX] Run time error 10: native error (native "write_file")
L 01/10/2013 - 21:26:49: [AMXX]	[0] extreme_bancfg2.sma::saveGICODE (line 795)
L 01/10/2013 - 21:26:49: [AMXX]	[1] extreme_bancfg2.sma::plugin_cfg (line 245)

Użytkownik Syndicate edytował ten post 10.01.2013 22:15

  • +
  • -
  • 0

#2 Syndicate

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: -4
Mniej niż zer0.

  • Postów:20
  • Lokalizacja:Opolskie
Offline

Napisano 14.01.2013 15:09

Może mógł by ktoś pomóc?
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych