Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem z Round Sound


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
2 odpowiedzi w tym temacie

#1 Pyrkopek

    Życzliwy

  • Zbanowany

Reputacja: -1
Mniej niż zer0.

  • Postów:30
  • GG:
  • Imię:Kłystian
  • Lokalizacja:Dom
Offline

Napisano 07.01.2013 18:01

Witam. Mam mały problem z round sound a mianowicie wgrałem sobie przycięte nutki bez folderu do sound/misc o nazwach 1-30 a w pliku roundsound.ini zmienilem to na:
; CT Sounds
"sound/misc/1.mp3" "CT"
"sound/misc/2.mp3" "CT"
"sound/misc/3.mp3" "CT"
"sound/misc/4.mp3" "CT"
"sound/misc/5.mp3" "CT"
"sound/misc/6.mp3" "CT"
"sound/misc/7.mp3" "CT"
"sound/misc/8.mp3" "CT"
"sound/misc/9.mp3" "CT"
"sound/misc/10.mp3" "CT"
"sound/misc/11.mp3" "CT"
"sound/misc/24.mp3" "CT"
"sound/misc/25.mp3" "CT"
"sound/misc/28.mp3" "CT"

; T Sounds
"sound/misc/12.mp3" "T"
"sound/misc/13.mp3" "T"
"sound/misc/14.mp3" "T"
"sound/misc/15.mp3" "T"
"sound/misc/16.mp3" "T"
"sound/misc/17.mp3" "T"
"sound/misc/18.mp3" "T"
"sound/misc/19.mp3" "T"
"sound/misc/20.mp3" "T"
"sound/misc/21.mp3" "T"
"sound/misc/22.mp3" "T"
"sound/misc/23.mp3" "T"
"sound/misc/26.mp3" "T"
"sound/misc/27.mp3" "T"
"sound/misc/29.mp3" "T"

Wgrałem także ten plugin na otwarzanie nutki i niestety ani nie pobiera mi tych nutek a tym bardziej mi ich nie otwarza pod konciec.
Poroszę o pomoc :D
Kawon (07.01.2013 18:08):
Kod w postach (np. źródło pluginu) umieszczaj w odpowiednich tagach (code/php/spoiler itp), a powyżej 200 linijek tylko w załączniku lub na wklejce.


#2 Kawon

    Godlike

  • Przyjaciel

Reputacja: 884
Czempion

  • Postów:5165
  • Steam:steam
  • Imię:Paweł
  • Lokalizacja:Dzierzgoń
Offline

Napisano 07.01.2013 18:09

Automatyczna wiadomość


Ten temat został przeniesiony z forum

AMX Mod X > Problemy

do

AMX Mod X > Problemy z pluginami
  • +
  • -
  • 0

DarkGL to mój autorytet.


#3 Pyrkopek

    Życzliwy

  • Autor tematu
  • Zbanowany

Reputacja: -1
Mniej niż zer0.

  • Postów:30
  • GG:
  • Imię:Kłystian
  • Lokalizacja:Dom
Offline

Napisano 07.01.2013 18:22

Teraz mam tak ze pobralo mi wiekszosc nutek ale otwara mi tylko 1 nutke i to co kilak rund :/ moze ktos pomoc ?




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych