Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

problem diablo 5.9l newproblem dialblo


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
1 odpowiedź w tym temacie

#1 FanatyK

    Życzliwy

  • Użytkownik

Reputacja: -2
Mniej niż zer0.

  • Postów:27
  • Lokalizacja:nw
Offline

Napisano 07.01.2013 17:07

witam mam problem z diablo modem otoz nie dziala mi klasa a koledze dziala

logi

L 01/07/2013 - 16:49:25: [AMXX] Run time error 4 (plugin "diablo_200.amxx") - debug not enabled!
L 01/07/2013 - 16:49:25: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 01/07/2013 - 16:49:30: [AMXX] Run time error 4 (plugin "diablo_200.amxx") - debug not enabled!
L 01/07/2013 - 16:49:30: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 01/07/2013 - 16:55:50: Start of error session.
L 01/07/2013 - 16:55:50: Info (map "de_dust2") (file "addons/amxmodx/logs/error_20130107.log")
L 01/07/2013 - 16:55:50: [AMXX] Run time error 4 (plugin "diablo_200.amxx") - debug not enabled!
L 01/07/2013 - 16:55:50: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes)
.

Załączone pliki


  • +
  • -
  • 0

#2 GT Team

    Ten lepszy xD

  • Zbanowany

Reputacja: 321
Wszechpomocny

  • Postów:1435
  • GG:
  • Imię:Tomasz i Grzegorz
  • Lokalizacja:Wojkowice
Offline

Napisano 07.01.2013 19:38

Ale tylko tobie ?

włącz debug

obok nazwy diablo_200.amxx w plugins.ini dopisz debug

czyli:
...
diablo_200.amxx debug
...

Nowa wersja Tower Defense 0.2 Alpha | Inne Mody -> Nowości

 





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych