Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

error logs jak usunąć


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
3 odpowiedzi w tym temacie

#1 Poldek119

    Zaawansowany

  • Użytkownik

Reputacja: 1
Nowy

  • Postów:99
  • Lokalizacja:gda
Offline

Napisano 05.01.2013 11:57

Poniżej jakie wywala mi błędy wiem że przez BF2 ale niewiem jak je usunąc i jak je naprawić

L 01/05/2013 - 11:12:33: [AMXX] Displaying debug trace (plugin "bf2rank_colorchat.amxx")
L 01/05/2013 - 11:12:33: [AMXX] Run time error 10: native error (native "nvault_set")
L 01/05/2013 - 11:12:33: [AMXX]    [0] save.inl::vault_server_save (line 280)
L 01/05/2013 - 11:12:33: [AMXX]    [1] save.inl::server_save (line 144)
L 01/05/2013 - 11:12:33: [AMXX]    [2] forwards.inl::plugin_end (line 117)
L 01/05/2013 - 11:14:10: Start of error session.
L 01/05/2013 - 11:14:10: Info (map "de_dust2") (file "addons/amxmodx/logs/error_20130105.log")
L 01/05/2013 - 11:14:10: [nVault] Invalid vault id: 0

Bf mam linku poniżej

http://amxx.pl/topic...lefield-2-v200/
  • +
  • -
  • 0

#2 umadBRO?

    Profesjonalista

  • Użytkownik

Reputacja: 38
Życzliwy

  • Postów:187
  • GG:
  • Imię:Mateusz
  • Lokalizacja:Polska
Offline

Napisano 05.01.2013 12:27

Coś z pluginem bf2rank_colorchat bo masz włączonego debuga to się pokazało ;)
Po tych logach widać że natyw wywala error.Co dotyczy nvault,zapisują ci się staty?
  • +
  • -
  • 0

#3 Poldek119

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 1
Nowy

  • Postów:99
  • Lokalizacja:gda
Offline

Napisano 05.01.2013 15:26

Tak wszystko jest ok
  • +
  • -
  • 0

#4 Kawon

    Godlike

  • Przyjaciel

Reputacja: 884
Czempion

  • Postów:5165
  • Steam:steam
  • Imię:Paweł
  • Lokalizacja:Dzierzgoń
Offline

Napisano 07.01.2013 17:50

Automatyczna wiadomość


Ten temat został przeniesiony z forum

AMX Mod X > Problemy

do

Mody > Inne mody > Problemy
  • +
  • -
  • 0

DarkGL to mój autorytet.





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych