Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Round_sound maly problem


  • Zamknięty Temat jest zamknięty
2 odpowiedzi w tym temacie

#1 trendy57

    Początkujący

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:12
  • GG:
Offline

Napisano 26.04.2009 13:54

witam ściągnąłem Alternative End Round Sounds ze strony :http://amxx.pl/viewtopic.php?t=187
Opis Pluginu:
Alternative End Round Sounds to kontynuacja plugin roundsounds czyli muzyka na koniec rundy. Plugin działa z plikami *.mp3 jak i *.wav zaleca się stosowanie plików .mp3 z .wav jest więcej problemów. Plugin ma dużo funkcji i jest bardzo prosty w obsłudze.

Ja Używam plików mp3

Wszystko dokładnie wklejałem do bazy FTP
Mianowicie moje muzyczki działają ale jest jeden problem gdy gram np z kolegom 1vs1
gdy ja wygram to mi się odtwarza piosenka, jemu nie gdy on wygra on słyszy muzyczkę ja nie
Czasem ale rzadko się zdarzy ze słyszymy razem piosenkę
Używam plików mp3

Kazda z 8 piosenek ct i tt sciagla sie pomyślnie i bez błędów

oto roundsound.ini :


; CT Sounds
"sound/misc/ct^1^z8.mp3" "CT"
"sound/misc/ct^2^z8.mp3" "CT"
"sound/misc/ct^3^z8.mp3" "CT"
"sound/misc/ct^4^z8.mp3" "CT"
"sound/misc/ct^5^z8.mp3" "CT"
"sound/misc/ct^6^z8.mp3" "CT"
"sound/misc/ct^7^z8.mp3" "CT"
"sound/misc/ct^8^z8.mp3" "CT"

; T Sounds
"sound/misc/tt^1^z8.mp3" "T"
"sound/misc/tt^2^z8.mp3" "T"
"sound/misc/tt^3^z8.mp3" "T"
"sound/misc/tt^4^z8.mp3" "T"
"sound/misc/tt^5^z8.mp3" "T"
"sound/misc/tt^6^z8.mp3" "T"
"sound/misc/tt^7^z8.mp3" "T"
"sound/misc/tt^8^z8.mp3" "T"


Cvary :

ers_enabled "1"
ers_player_toggle "1"
erc_time_ads "120"
erc_random_precache "8" Mam 8 piosenek



proszę o pomoc i szybką odp. O.o :help: :

PS:
Nie Robię Błędów, nie spamuje, tylko proszę o POMOC :D
  • +
  • -
  • 0

#2 pawlik

    Wszechwiedzący

  • Użytkownik

Reputacja: 86
Zaawansowany

  • Postów:579
  • Steam:steam
  • Lokalizacja:Podkarpacie
Offline

Napisano 27.04.2009 15:29

Być może wiem, o co chodzi. Daj paczyszkę z MP3. :]
  • +
  • -
  • 0

#3 trendy57

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:12
  • GG:
Offline

Napisano 27.04.2009 17:32

dzięki ale znalazłem rozwiązanie :D

problem był w tym ze miałem muzyczki gotowe z rożnych serwerów i musialem je przeksztalcic czyli np :skrocic o 1 sec

i wtedy all dzialalo
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych