Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

psychostaty


  • Zamknięty Temat jest zamknięty
4 odpowiedzi w tym temacie

#1 naven

    Hero

  • Power User

Reputacja: 200
Profesjonalista

  • Postów:1088
  • GG:
  • Imię:Adam
  • Lokalizacja:Cieszyn
Offline

Napisano 26.04.2009 09:24

Coś poszło źle przy instalacji, jako folder compilera dałem smarty/ było zaakceptowane przez instalatora więc myślałem że będzie działać, a tu:
Fatal error: Smarty error: unable to write to $compile_dir '/tmp/ps_themes_compiled'. Be sure $compile_dir is writable by the web server user. in /home/naven/domains/cs-wies.eu/public_html/staty/includes/smarty/Smarty.class.php on line 1095

Szukałem w ACP i nie znalazłem gdzie można zmienić lokalizację
  • +
  • -
  • 0

#2 Saper

    Godlike

  • Przyjaciel

Reputacja: 220
Profesjonalista

  • Postów:1315
  • GG:
  • Imię:Juzio ;d
  • Lokalizacja:Bialystok
Offline

Napisano 26.04.2009 13:00

jako folder compilera dałem smarty/ było zaakceptowane przez instalatora więc myślałem że będzie działać

jak zmienisz sciezke to zawsze ci zaakcetuje lecz i tak nie bedzie chodzic.... zainstalum ponownie i przy tym kroku jest taka opcja jak wylaczenie zapisywania tematow w folderze lecz sie zapisuje w bazie danych przy kazdym laczeniu.... wes to i bedzie git :)
  • +
  • -
  • 0

#3 naven

    Hero

  • Autor tematu
  • Power User

Reputacja: 200
Profesjonalista

  • Postów:1088
  • GG:
  • Imię:Adam
  • Lokalizacja:Cieszyn
Offline

Napisano 26.04.2009 14:31

Hmm to działa, ale teraz mam cosik takiego: http://i43.tinypic.com/111mgza.png
(hasło znika po kliknięciu test)
  • +
  • -
  • 0

#4 Saper

    Godlike

  • Przyjaciel

Reputacja: 220
Profesjonalista

  • Postów:1315
  • GG:
  • Imię:Juzio ;d
  • Lokalizacja:Bialystok
Offline

Napisano 27.04.2009 21:52

ogolnie to na unistormie to jest chyba inna sciekza niz cstrike/logs

jak sie zalogujesz na FTP servera gier to jakie masz katalogi ???

mowisz podac sciezke do flderu logs czyli jak masz pierwszy folder

cs 1.6 to sie podaje sciezke cs 1.6/cstrike/logs

na unistormie to chyba na poczatku jest ip servera i dopiro pozniej cstrike...

sprawdz to , najlepiej zrob screena zaraz po podlacznieu sie do FTP

Ogolnie to blad ktory ci wyskakuje oznacze ze zle podales dane...

pzodro
  • +
  • -
  • 0

#5 naven

    Hero

  • Autor tematu
  • Power User

Reputacja: 200
Profesjonalista

  • Postów:1088
  • GG:
  • Imię:Adam
  • Lokalizacja:Cieszyn
Offline

Napisano 28.04.2009 14:05

w unix od razu jest cstrike/logs
wpisuje ten sam host, ten sam user, to samo hasło podczas łączenia się pzrez total cmd i tam działa a tu

Testing Results

Unable to connect to ftp://naven4@ 77.79.241.200
Verify the host and port are correct



[ Dodano: 13-05-2009, 14:31 ]
problem rozwiązany z pomocą Sapera +pomógł
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych