Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem z zabijanie swoich !


  • Zamknięty Temat jest zamknięty
5 odpowiedzi w tym temacie

#1 PlayTheGame

    Pomocny

  • Zbanowany

Reputacja: 5
Nowy

  • Postów:41
  • GG:
  • Imię:Michał
  • Lokalizacja:Pionki
Offline

Napisano 02.01.2013 16:40

Mam problem bo jeżeli wyłącze zabijanie swoich to nadal działa atac jest wgrany wszystko elegancko ale cały czas mozna zabijać swoich proszę szybko o pomoc :)

Link Do paczki w której mam ten problem : http://amxx.pl/topic...ux-na-hostingi/
Zapraszam na :
Dołączona grafika
Na Serwerze Oferujemy :
- Miłą Atmosferę ,Ogarnięta Administracje i Serwer, Wyrównane klasy, Fast Download, Pomoc w potrzebie, Miło spędzony czas.

#2 Droso

    Dawniej HubertTM

  • Support Team

Reputacja: 1279
Godlike

  • Postów:2371
  • Steam:steam
  • Imię:Hubert
  • Lokalizacja:Tomaszów Mazowiecki
Offline

Napisano 02.01.2013 16:42

To wyłącz friendly fire i wyłącz atac?
i umieść w amxx.cfg:
mp_friendlyfire 0
  • +
  • -
  • 0

Piszę pluginy pod: AMX MOD X oraz SOURCE MOD!

Na zlecenie i bez zlecenia zresztą też!


#3 PlayTheGame

    Pomocny

  • Autor tematu
  • Zbanowany

Reputacja: 5
Nowy

  • Postów:41
  • GG:
  • Imię:Michał
  • Lokalizacja:Pionki
Offline

Napisano 02.01.2013 17:03

coś nie działa wszedłem w serwer.cfg wyłączyłem tak "1"mp_friendlyfire potem wszedłem w plugins usunołem go i w amxx.cfg wpisalem mp_friendlyfire 0 na samym końcu mape zmieniłem i nadal swoich można bić :)


Ps.a Hud wiecie może czemu znika nieraz jest i nieraz nie ma i wiecie jak to naprawić proszę o szybką odpowiedz.
Zapraszam na :
Dołączona grafika
Na Serwerze Oferujemy :
- Miłą Atmosferę ,Ogarnięta Administracje i Serwer, Wyrównane klasy, Fast Download, Pomoc w potrzebie, Miło spędzony czas.

#4 Pan PrO

    Wszechpomocny

  • Użytkownik

Reputacja: 98
Zaawansowany

  • Postów:388
  • Lokalizacja:PC
Offline

Napisano 02.01.2013 17:24

Ps.a Hud wiecie może czemu znika nieraz jest i nieraz nie ma i wiecie jak to naprawić proszę o szybką odpowiedz.


Za dużo wysyłasz wiadomości HUD do graczy. Ogranicz a będzie dobrze

Co do tematu to może jakiś plugin wymusza ff 1
  • +
  • -
  • 0

#5 PlayTheGame

    Pomocny

  • Autor tematu
  • Zbanowany

Reputacja: 5
Nowy

  • Postów:41
  • GG:
  • Imię:Michał
  • Lokalizacja:Pionki
Offline

Napisano 02.01.2013 17:26

nie pisze dużo wiadomości mi chodzi też o to gdzie masz level jaki perk itp a do ff to wgram inna paczke bo ta jakaś dziwna
Zapraszam na :
Dołączona grafika
Na Serwerze Oferujemy :
- Miłą Atmosferę ,Ogarnięta Administracje i Serwer, Wyrównane klasy, Fast Download, Pomoc w potrzebie, Miło spędzony czas.

#6 Gość_21977_*

  • Gość

Reputacja: 0

Offline

Napisano 11.01.2013 19:05

Wiadomość wygenerowana automatycznie


Ten temat został zamknięty przez moderatora.

Powód: Autor tematu zbanowany

Jeśli się z tym nie zgadzasz, Dołączona grafika raportuj ten post, a moderator lub administrator rozpatrzy go ponownie.


Z pozdrowieniami,
Zespół AMXX.PL




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych