Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

CS wiesza...


  • Zamknięty Temat jest zamknięty
7 odpowiedzi w tym temacie

#1 cutl3r

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:5
  • Lokalizacja:ZaToR
Offline

Napisano 25.04.2009 17:22

Witam!

Mam problem ponieważ gram sobie na serwerze obojętne jakim i nagle CS się wiesza i odwiesza się dopiero po wciśnięciu trzech magicznych klawiszy (alt + ctrl + del) ale gdy zaczynam grę znowu się zwiesza ... Jedyne co pomaga to wyłączenie CS przez zakończenie procesu ... I tu moje pytanie: Czy wiecie co jest tego przyczyną? Tak samo miałem jeszcze przed reinstalem systemu ... CS ściągnięty przez aplikacje "Steama" ...
  • +
  • -
  • 0

#2 Ramzi

    Pomocny

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:43
  • GG:
  • Lokalizacja:Warszawa
Offline

Napisano 25.04.2009 17:35

A jaki system operacyjny ?? Windows Vista , xP ??
  • +
  • -
  • 0

#3 cutl3r

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:5
  • Lokalizacja:ZaToR
Offline

Napisano 25.04.2009 17:44

Windows xP
  • +
  • -
  • 0

#4 Ramzi

    Pomocny

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:43
  • GG:
  • Lokalizacja:Warszawa
Offline

Napisano 25.04.2009 18:38

A może wina internetu, a jak nie to reinstal cs, a jak jeszcze nie to format i od nowa instal steam.
  • +
  • -
  • 0

#5 cutl3r

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:5
  • Lokalizacja:ZaToR
Offline

Napisano 28.04.2009 16:49

Wszystko robiłem i dalej wiesza ....
  • +
  • -
  • 0

#6 Ramzi

    Pomocny

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:43
  • GG:
  • Lokalizacja:Warszawa
Offline

Napisano 28.04.2009 17:31

A może pisze Ci w rogu np cl_flushentitypacket ?? podczas wywalania ??
  • +
  • -
  • 0

#7 bLz`

    Życzliwy

  • Użytkownik

Reputacja: 1
Nowy

  • Postów:35
  • Lokalizacja:Biała Podlaska
Offline

Napisano 29.04.2009 00:28

Ustaw priorytet na wysoki.
  • +
  • -
  • 0

#8 bartek124

    Profesjonalista

  • Użytkownik

Reputacja: 30
Życzliwy

  • Postów:188
  • Lokalizacja:Kołaczyce
Offline

Napisano 05.05.2009 06:24

Wina sprzętu ew. zasyfionego systemu.

Grasz na D3D czy OpenGL?
Pobaw się ustawieniami wyświetlania, w najgorszym wypadku dźwięku (na laptopie Toshiba to on, a raczej błędne sterowniki, wieszały nawet Winampa...).
Zainstaluj też najnowsze, lub, jeśli nie pomoże, troszkę starsze stery do grafiki. Zaktualizuj DirectX'a
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych