Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie
AMXBans 6.x

błąd połączenia sie z amxbans

amxbans 6.x

  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
5 odpowiedzi w tym temacie

#1 faraoneks

    Początkujący

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:11
  • Imię:Łukasz
  • Lokalizacja:sosnowiec
Offline

Napisano 28.12.2012 17:57

Mam taki problem, a mianowicie wgrałem amxbans na strone www.**-*****.***.pl i chce wejsc na strone cs-shield.xaa.pl/amxbans i mi taki blad wyskoczyl:

Warning: require_once(/home/cskatary/public_html/amxbans/include/smarty/Smarty.class.php) [function.require-once]: failed to open stream: No such file or directory in /home/cskatary/public_html/amxbans/setup.php on line 57

Fatal error: require_once() [function.require]: Failed opening required '/home/cskatary/public_html/amxbans/include/smarty/Smarty.class.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/cskatary/public_html/amxbans/setup.php on line 57

I nie wiem o co chodzi bardzo proszę o pomoc. Za pomoc daje plusika
  • +
  • -
  • 0

#2 CS-Hejdz

    Zaawansowany

  • Użytkownik

Reputacja: -2
Mniej niż zer0.

  • Postów:126
  • Lokalizacja:Norwegia
Offline

Napisano 28.12.2012 22:14

Skąd wgrywałeś amxbans ?
  • +
  • -
  • 0

#3 HONDA1969

    Nowy

  • Użytkownik

Reputacja: -3
Mniej niż zer0.

  • Postów:8
  • Lokalizacja:tu i tam
Offline

Napisano 28.12.2012 22:20

Dokładnie to nadaj prawa do zapisu do katalogu smarty/templates_c (chmod 777) i całego katalogu include.JAk masz file zille to prawy myszy i tam masz prawa pliku i ustawiasz tam 777. Powinno działać! Mam podobny problem ale mi się nie łączy.
  • +
  • -
  • 0

#4 faraoneks

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:11
  • Imię:Łukasz
  • Lokalizacja:sosnowiec
Offline

Napisano 28.12.2012 23:17

Nie dziala::


Warning: require_once(/home/cskatary/public_html/amxbans/include/smarty/Smarty.class.php) [function.require-once]: failed to open stream: No such file or directory in /home/cskatary/public_html/amxbans/setup.php on line 57

Fatal error: require_once() [function.require]: Failed opening required '/home/cskatary/public_html/amxbans/include/smarty/Smarty.class.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/cskatary/public_html/amxbans/setup.php on line 57

Użytkownik faraoneks edytował ten post 28.12.2012 23:18

  • +
  • -
  • 0

#5 Kawon

    Godlike

  • Przyjaciel

Reputacja: 884
Czempion

  • Postów:5165
  • Steam:steam
  • Imię:Paweł
  • Lokalizacja:Dzierzgoń
Offline

Napisano 07.01.2013 22:41

sprawdź wielkość liter pliku Smarty.class.php możliwe że program którym wysyłasz na ftp zmienia ci wielkość liter
  • +
  • -
  • 0

DarkGL to mój autorytet.


#6 eska16

    Banned

  • Zbanowany

Reputacja: -2
Mniej niż zer0.

  • Postów:24
  • Imię:Bartek
  • Lokalizacja:Siedlce
Offline

Napisano 10.01.2013 10:31

to trzeba w c panel ustawić wersje php 5 wydaje mi się





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych