Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie
CoD Nowy

Serwer wyłącza się po skonczonej rundzie

cod nowy crash wyłącza się serwer cod mod cod mod

  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
5 odpowiedzi w tym temacie

#1 smok55453

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:6
  • Lokalizacja:Pagorzyna
Offline

Napisano 28.12.2012 09:26

Witam. Mam taki problem, iż uruchamian serwer hlds, pozniej loguje się jako admin, dodaje sobie boty i gram. Po pierwszej rundzie wygranej bądź prezegranej, wyskakuje komunika, że nie ma połączenia internetowego z serwerem, i gdy wychodze do pulpitu to serwer jest wyłączony. Włączam go ponownie i nie wyskakuje mi okienko aby wybrać mapę startową, nazwe serwera, ani nic w tym stylu tylko od razu wlącza się serwer.
Mam cs 1.6 patch v32. Jeżeli chcecie widzieć jakieś pliki Cod'a lub cs to piszcie. Nie moge teraz podać bo jestem na laptopie.
  • +
  • -
  • 0

#2 donaciak

    Godlike

  • Power User

Reputacja: 892
Czempion

  • Postów:2067
  • Steam:steam
  • Imię:Dawid
  • Lokalizacja:Kotlarka
Offline

Napisano 28.12.2012 09:42

Zainstalowałeś plugin CodBots ?
Można errorlogi zobaczyć ?
  • +
  • -
  • 0

#3 smok55453

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:6
  • Lokalizacja:Pagorzyna
Offline

Napisano 28.12.2012 09:51

Plugina CodBots nie zainstalowałem, a do errlogów nie mam teraz dostępu będe miał za jakieś 20 min.


@Edit@
Już mam errlogi: Wklejka #908144 – Wklej.org

Użytkownik smok55453 edytował ten post 28.12.2012 10:03

  • +
  • -
  • 0

#4 donaciak

    Godlike

  • Power User

Reputacja: 892
Czempion

  • Postów:2067
  • Steam:steam
  • Imię:Dawid
  • Lokalizacja:Kotlarka
Offline

Napisano 28.12.2012 10:18

OK, dodaj plugin CodBots i:
Źle dopisałeś nazwę klasy spadochroniarz, w plugins-codmod.ini jest codclass_spadochroniaz.amxx a powinno być (chyba) codclass_spadochroniarz.amxx
I dodaj debug po QTM_CodMod.amxx w plugins-codmod.ini, czyli zamień QTM_CodMod.amxx na QTM_CodMod.amxx debug
Po debugu podaj errorlogi

Użytkownik d0n tHe Pr0oo edytował ten post 28.12.2012 10:19

  • +
  • -
  • 1

#5 smok55453

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:6
  • Lokalizacja:Pagorzyna
Offline

Napisano 28.12.2012 10:28

Działa dzięki leci +
Prosiłeś o errlogi: http://wklej.org/id/908155/
  • +
  • -
  • 0

#6 donaciak

    Godlike

  • Power User

Reputacja: 892
Czempion

  • Postów:2067
  • Steam:steam
  • Imię:Dawid
  • Lokalizacja:Kotlarka
Offline

Napisano 28.12.2012 10:40

Zastosuj się do tego
http://amxx.pl/topic...on-bez-errorow/
  • +
  • -
  • 0





Również z jednym lub większą ilością słów kluczowych: cod nowy, crash, wyłącza się, serwer, cod, mod, cod mod

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych