Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Easy End Round Sounds nie pobiera plików


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
2 odpowiedzi w tym temacie

#1 incognito221

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:7
  • Imię:Tomasz
  • Lokalizacja:Starogard Szczeciński
Offline

Napisano 22.12.2012 09:03

Witam
Otóż mam takowy problem gdyż wcześniej wgrałem innego round sounda który bugował mi zmianę mapy oraz crashował serwer więc postanowiłem go się pozbyć a że każdy polecał plugin DarkGL'a o ten http://amxx.pl/topic...d-round-sounds/ więc i ja go pobrałem i wgrałem. Ale mam z nim problem ponieważ ścieżkę do plików mp3 ustaliłem taką samą jak Dark podał w cvarach czyli dla TT - misc/TT a dla CT - misc/CT i chodzi o to że plugin w ogóle nie pobierał mi dźwięków które wrzuciłem na serwer a gdy nagle pobrał to pobrał tylko katalog z rs'ami CT a dla TT nie pobrał i nie wiem ocb. Proszę o pomoc i wyjaśnienie mi czemu tak się stało bo wgrywałem go kilka razy i za każdym razem tylko pobiera z misc/CT.

Dodatkowo z CT odgrywa tylko jedną ostatnią piosenkę z numer 6.
  • +
  • -
  • 0

#2 jSq

    Profesjonalista

  • Użytkownik

Reputacja: 44
Pomocny

  • Postów:195
  • Imię:Adrian
  • Lokalizacja:tak
Offline

Napisano 22.12.2012 20:34

Najlepiej wgrac alt end roundsounds od q2 , wrzucic muzyke w formacie .mp3 w odpowiednim probkowaniu i wtedy zadziala
  • +
  • -
  • 0

#3 Gość_21977_*

  • Gość

Reputacja: 0

Offline

Napisano 27.12.2012 02:13

Automatyczna wiadomość


Ten temat został przeniesiony z forum

AMX Mod XProblemy

do

AMX Mod XProblemy z pluginami




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych