Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Rezerwacja slotów nie dziala- help


  • Zamknięty Temat jest zamknięty
10 odpowiedzi w tym temacie

#1 laszak

    Początkujący

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:11
Offline

Napisano 23.04.2009 14:12

Witam

mam problem

otoz mam amxx 1.8.0

wgrywalem wszystkie mozliwe wersje adminslots.amxx (lacznie z ta co byla w standardzie) i w zadnej nie dziala rezerwacja slotow- kazdy moze wejsc na ten slot dla admina

amx_hideslots 1 dziala, ukrywa jeden slot ale kazdy moze wejsc przez konsole wpisujac connect ip

help
  • +
  • -
  • 0

#2 PROgracz

    Profesjonalista

  • Użytkownik

Reputacja: 14
Początkujący

  • Postów:198
  • GG:
  • Lokalizacja:Grodków
Offline

Napisano 23.04.2009 14:15

amx_reservation 0 zmień na amx_reservation 1 to masz w amxx.cfg i już będzie działać :]
  • +
  • -
  • 0

#3 laszak

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:11
Offline

Napisano 23.04.2009 17:52

sorry, glupi nie jestem, robilem to :)
  • +
  • -
  • 0

#4 Saper

    Godlike

  • Przyjaciel

Reputacja: 220
Profesjonalista

  • Postów:1315
  • GG:
  • Imię:Juzio ;d
  • Lokalizacja:Bialystok
Offline

Napisano 23.04.2009 17:54

pokaz server.cfg oraz plugins.ini

sprawdz logi....
  • +
  • -
  • 0

#5 Zbyszek223

    Zaawansowany

  • Użytkownik

Reputacja: 14
Początkujący

  • Postów:112
  • GG:
Offline

Napisano 23.04.2009 19:03

Czy serwer był przerabiany na protokół 47/48? Jeśli tak, usuń server.cfg i stwórz go od podstaw, dodając tylko niezbędne cvary.
  • +
  • -
  • 0

#6 laszak

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:11
Offline

Napisano 24.04.2009 15:52

server.cfg wyglada tak:
hostname "xxx @Shooters.pl"

mp_autokick "0"
mp_tkpunish "0"
mp_autoteambalance "1"
mp_buytime "0.60"
mp_c4timer "35"
mp_chattime "5"
mp_consistency "1"
mp_decals "300"
mp_fadetoblack "0"
mp_flashlight "1"
mp_footsteps "1"
mp_forcecamera "0"
mp_forcechasecam "0"
mp_freezetime "2"
mp_friendlyfire "0"
mp_kickpercent "0.5"
mp_limitteams "1"
mp_logdetail "1"
mp_logecho "0"
mp_logfile "1"
mp_logmessages "1"
mp_mapvoteratio "0.5"
mp_winlimit "0"
mp_maxrounds "0"
mp_roundtime "2"
mp_startmoney "800"
mp_timelimit "22"

allow_spectators "1"
decalfrequency "60"
host_framerate "0"
edgefriction "2"
pausable "0"

sv_lan "0"
sv_aim "0"
sv_accelerate "5"
sv_airaccelerate "500"
sv_airmove "1"
sv_allowdownload "1"
sv_allowupload "1"
sv_alltalk "0"
sv_cheats "0"
sv_clienttrace "1"
sv_friction "4"
sv_gravity "800"
sv_maxspeed "320"
sv_proxies "1"
sv_send_logos "1"
sv_send_resources "1"
sv_stepsize "18"
sv_timeout "35"
sv_voiceenable "1"
sv_wateraccelerate "10"
sv_waterfriction "1"
sv_wateramp "0"

sv_maxrate 25000
sv_minrate 5000
sv_maxupdaterate 101
sv_minupdaterate 20
sv_lan_rate 25000
sys_ticrate "166"
fps_max 100
log on

sv_password "xxx"

rcon_password "xxxx"


amx_teammenuspawn 1
sv_voicequality 5
sv_voicecodec voice_speex


a tak plugins.ini
; AMX Mod X plugins

; Admin Base - Always one has to be activated
admin.amxx		; admin base (required for any admin-related)
mini_bans.amxx
;admin_sql.amxx		; admin base - SQL version (comment admin.amxx)

; Basic
admincmd.amxx		; basic admin console commands
adminhelp.amxx		; help command for admin console commands
adminslots.amxx	; slot reservation
multilingual.amxx	; Multi-Lingual management

; Menus
menufront.amxx		; front-end for admin menus
cmdmenu.amxx		; command menu (speech, settings)
plmenu.amxx		; players menu (kick, ban, client cmds.)
telemenu.amxx		; teleport menu (Fun Module required!)
mapsmenu.amxx		; maps menu (vote, changelevel)

; Chat / Messages
adminchat.amxx		; console chat commands
;antiflood.amxx		; prevent clients from chat-flooding the server
scrollmsg.amxx		; displays a scrolling message
imessage.amxx		; displays information messages
adminvote.amxx		; vote commands

; Map related
nextmap.amxx		; displays next map in mapcycle
;mapchooser.amxx	; allows to vote for next map
timeleft.amxx		; displays time left on map

; Configuration
pausecfg.amxx		; allows to pause and unpause some plugins
statscfg.amxx		; allows to manage stats plugins via menu and commands

; Counter-Strike
restmenu.amxx		; restrict weapons menu
statsx.amxx		; stats on death or round end (CSX Module required!)
miscstats.amxx		; bunch of events announcement for Counter-Strike
stats_logging.amxx	; weapons stats logging (CSX Module required!)

; Enable to use AMX Mod plugins
;amxmod_compat.amxx	; AMX Mod backwards compatibility layer

; Custom - Add 3rd party plugins here
;amx_match_deluxe.amxx	; AMX Match Deluxe
;ut_killstreak_adv.amxx
;warmuppro.amxx
deagsmapmanage230b.amxx
;emptyserver2.amxx
;alt_end_round_sounds.amxx
roundsound.amxx
admin_check.amxx
bf2rank.amxx
ad_manager.amxx
dontsayips.amxx
gamenamechanger.amxx
admin_spec_esp.amxx
amx_exec.amxx
clockmaker_v1.1.amxx
headshot_deluxe.amxx
ultimate_ss.amxx

nadal nie dziala, czekam na pomoc

ps w logach wszystko ok, adminslots.amxx niby dziala

pozdrawiam
  • +
  • -
  • 0

#7 Dawdaw

    Początkujący

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:17
Offline

Napisano 24.04.2009 20:27

Mam taki sam problem - wcześniej miałem wszystko i było OK z tą rezerwacją , później przez to że nie zapłaciłem w terminie , wyłączyli mi go, a gdy za 2 dni włączyli na nowo to już mi to nie działa.. Gdy mam tzw. ,, ukryty slot" to jak juz jest pelno na tym ukrytym to się nie pojawia ten dodatkowy.. w ogóle nie dziala rezerwacja a wszystko mam ustawione na ,, 1 " proszę o pomoc
  • +
  • -
  • 0

#8 Zbyszek223

    Zaawansowany

  • Użytkownik

Reputacja: 14
Początkujący

  • Postów:112
  • GG:
Offline

Napisano 25.04.2009 08:04

Dokładnie to samo miałem z serwem kiedy go przerobiłem na Steam/NS. Też sloty nie działały ciągle. Potem przypadkowo usunąłem server.cfg, zrobiłem nowy a sloty działają ^^
  • +
  • -
  • 0

#9 Dawdaw

    Początkujący

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:17
Offline

Napisano 25.04.2009 12:45

wgralem nowy server.cfg na serwer.. i nadal nie działa :(
  • +
  • -
  • 0

#10 Zbyszek223

    Zaawansowany

  • Użytkownik

Reputacja: 14
Początkujący

  • Postów:112
  • GG:
Offline

Napisano 25.04.2009 16:16

Pokaż tego nowego server.cfg.
  • +
  • -
  • 0

#11 Dawdaw

    Początkujący

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:17
Offline

Napisano 25.04.2009 18:29

Wieczorem wchodzę i działa już :-) Wielkie dzięki wszystkim którzy próbowali pomóc :D
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych